<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://marshallparthenon.com/wp-content/uploads/2015/01/parthenontwitterlogo_400x4001-70x70.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Parthenon RSS 2.0" href="https://marshallparthenon.com/feed/" />
<link rel="alternate" type="text/xml" title="The Parthenon RSS .92" href="https://marshallparthenon.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Parthenon Atom 0.3" href="https://marshallparthenon.com/feed/atom/" />

<title>Sports News Analysis: Herd Softball Looks Ahead After Season Cut Short Due to COVID-19 &#8211; The Parthenon</title>
<link rel="alternate" type="application/rss+xml" title="The Parthenon &raquo; Sports News Analysis: Herd Softball Looks Ahead After Season Cut Short Due to COVID-19 Comments Feed" href="https://marshallparthenon.com/25447/uncategorized/sports-news-analysis-herd-softball-looks-ahead-after-season-cut-short-due-to-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marshallparthenon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://marshallparthenon.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://marshallparthenon.com/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marshallparthenon.com/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://marshallparthenon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://marshallparthenon.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marshallparthenon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/style.css?ver=20200401' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://marshallparthenon.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://marshallparthenon.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://marshallparthenon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/information-reel/information-reel.js?ver=5.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/marshallparthenon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='https://marshallparthenon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marshallparthenon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marshallparthenon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Marshall Athletics continues to rise despite COVID-19' href='https://marshallparthenon.com/25445/sports/marshall-athletics-continues-to-rise-despite-covid-19/' />
<link rel='next' title='MU president and provost take pay cut due to lost revenue' href='https://marshallparthenon.com/25451/news/mu-president-and-provost-take-pay-cut-due-to-lost-revenue/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://marshallparthenon.com/25447/uncategorized/sports-news-analysis-herd-softball-looks-ahead-after-season-cut-short-due-to-covid-19/" />
<link rel='shortlink' href='https://marshallparthenon.com/?p=25447' />
<link rel="alternate" type="application/json+oembed" href="https://marshallparthenon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarshallparthenon.com%2F25447%2Funcategorized%2Fsports-news-analysis-herd-softball-looks-ahead-after-season-cut-short-due-to-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marshallparthenon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarshallparthenon.com%2F25447%2Funcategorized%2Fsports-news-analysis-herd-softball-looks-ahead-after-season-cut-short-due-to-covid-19%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://marshallparthenon.com/25447/uncategorized/sports-news-analysis-herd-softball-looks-ahead-after-season-cut-short-due-to-covid-19/" />
            <meta property="og:title" content="Sports News Analysis: Herd Softball Looks Ahead After Season Cut Short Due to COVID-19" />
            <meta property="og:description" content="Looking Back: On Wednesday, March 11, the Marshall University Thundering Herd softball team traveled the just about two-hour trip to take on the No. 11 ranked University of Kentucky Wildcats, in what would be one of the Herd’s best games of the season—unfortunately also its last. The back-and-forth affair saw a total of 27 hits..." />
            <meta property="og:site_name" content="The Parthenon" />
            <meta property="og:image" content="https://marshallparthenon.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-11.38.03-PM.jpg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="" />
            <meta property="og:image:height" content="" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Looking Back: On Wednesday, March 11, the Marshall University Thundering Herd softball team traveled the just about two-hour trip to take on the No. 11 ranked University of Kentucky Wildcats, in what would be one of the Herd’s best games of the season—unfortunately also its last. The back-and-forth affair saw a total of 27 hits..." />
            <meta itemprop="image" content="https://marshallparthenon.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-11.38.03-PM.jpg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://marshallparthenon.com/25447/uncategorized/sports-news-analysis-herd-softball-looks-ahead-after-season-cut-short-due-to-covid-19/" />
            <meta name="twitter:title" content="Sports News Analysis: Herd Softball Looks Ahead After Season Cut Short Due to COVID-19" />
            <meta name="twitter:description" content="Looking Back: On Wednesday, March 11, the Marshall University Thundering Herd softball team traveled the just about two-hour trip to take on the No. 11 ranked University of Kentucky Wildcats, in what would be one of the Herd’s best games of the season—unfortunately also its last. The back-and-forth affair saw a total of 27 hits..." />
            <meta name="twitter:image" content="" />
            



<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Sports News Analysis: Herd Softball Looks Ahead After Season Cut Short Due to COVID-19" />
<meta property="og:type" content="article" />
<meta name="author" content="Spencer DuPuis" />
<meta property="og:url" content="https://marshallparthenon.com/25447/uncategorized/sports-news-analysis-herd-softball-looks-ahead-after-season-cut-short-due-to-covid-19/" />
<meta property="og:image" content="https://marshallparthenon.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-11.02.57-PM.png" />
	<meta property="og:site_name" content="The Parthenon" />
	<meta property="og:description" content="Looking Back: On Wednesday, March 11, the Marshall University Thundering Herd softball team traveled the just about two-hour trip to take on the No. 11 ranked University of Kentucky Wildcats, in what would be one of the Herd’s best games of the season—unfortunately also its last. The back-and-forth affair saw a total of 27 hits..." />
	<meta name="description" content="Looking Back: On Wednesday, March 11, the Marshall University Thundering Herd softball team traveled the just about two-hour trip to take on the No. 11 ranked University of Kentucky Wildcats, in what would be one of the Herd’s best games of the season—unfortunately also its last. The back-and-forth affair saw a total of 27 hits..." />
	<meta property="article:section" content="Softball" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://marshallparthenon.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-14333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14333"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
<li id="menu-item-14334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14334"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a></li>
<li id="menu-item-14335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14335"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a></li>
<li id="menu-item-14336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14336"><a href="https://marshallparthenon.com/category/life/">LIFE</a></li>
<li id="menu-item-14337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14337"><a href="https://marshallparthenon.com/category/galleries/">GALLERIES</a></li>
<li id="menu-item-14340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14340"><a href="https://marshallparthenon.com/the-parthenon-in-print/">THE PARTHENON IN PRINT</a></li>
<li id="menu-item-14341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14341"><a href="https://marshallparthenon.com/staff/">Staff</a></li>
<li id="menu-item-14339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14339"><a href="https://marshallparthenon.com/contact/">CONTACT</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Mobile-Logo-3-475x63.png" class="headerimage" alt="The student news site of Marshall University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerimage" alt="The student news site of Marshall University" /></div><div class="headerlink headerlarge"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerlink headerimage" alt="The student news site of Marshall University" /></div><h1 style="display:none" aria-hidden="true">The Parthenon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://marshallparthenon.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><span class='breakingnewsheadline'><a href='https://marshallparthenon.com/25315/news/marshall-university-to-provide-emergency-financial-assistance-to-students/'>Marshall University to provide emergency financial assistance to students</a></span></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://instagram.com/muparthenon">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/muparthenon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/The-Parthenon/249366612868">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8838" action="https://marshallparthenon.com/">
			<div class="search-button-container" id="searchthis8838">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8838" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8838" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8838" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8838" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://marshallparthenon.com"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerimage" alt="The student news site of Marshall University" /></a></div><h1 style="display:none">The Parthenon</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='right' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-13540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13540"><a href="https://marshallparthenon.com/category/sports/weekend-watch/">Weekend Watch</a></li>
	<li id="menu-item-13538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13538"><a href="https://marshallparthenon.com/category/sports/football/">Football</a></li>
	<li id="menu-item-13542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13542" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-13539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13539"><a href="https://marshallparthenon.com/category/sports/conference-usa-tournament/">Conference USA Tournament</a></li>
	</ul>
</li>
	<li id="menu-item-13543" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13543"><a href="https://marshallparthenon.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13541"><a href="https://marshallparthenon.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13544"><a href="https://marshallparthenon.com/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-13545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13545"><a href="https://marshallparthenon.com/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-13546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13546"><a href="https://marshallparthenon.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/life/">LIFE</a>
<ul class="sub-menu">
	<li id="menu-item-12355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12355"><a href="https://marshallparthenon.com/event-calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-12088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12088"><a href="https://marshallparthenon.com/category/opinion/column/">COLUMN</a></li>
	<li id="menu-item-24967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24967"><a href="https://marshallparthenon.com/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-1485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1485"><a href="https://marshallparthenon.com/staff/">Staff</a></li>
<li id="menu-item-1504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1504"><a href="https://marshallparthenon.com/contact/">CONTACT</a></li>
<li id="menu-item-1570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1570"><a href="https://marshallparthenon.com/the-parthenon-in-print/">THE PARTHENON IN PRINT</a></li>
<li id="menu-item-14175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/video/">VIDEO</a>
<ul class="sub-menu">
	<li id="menu-item-12166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12166"><a href="https://marshallparthenon.com/category/video/mutv/">MUTV</a></li>
	<li id="menu-item-12179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12179"><a href="https://marshallparthenon.com/mu-report/">MU Report</a></li>
</ul>
</li>
<li id="menu-item-15950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15950"><a href="https://marshallparthenon.com/podcast/">Podcast</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-25447' class='snopostid'><div id='storypage' class='full-width sno-story-25447'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://marshallparthenon.com/category/sports/softball/' rel='category tag'>Softball</a></li><li class='blockscategory'><a href='https://marshallparthenon.com/category/sports/' rel='category tag'>SPORTS</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Sports News Analysis: Herd Softball Looks Ahead After Season Cut Short Due to COVID-19</h1><div id="storymeta" class="storymeta"><p> <a href="https://marshallparthenon.com/staff_profile/spencer-dupuis/" class="creditline">Spencer DuPuis</a>, Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 25, 2020</span></span></p></div><div class='snoadnetwork adright'><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2391 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2391';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2391"></div>
<!-- End PublicityClerks Zone 2391 --></div></div><div class="sharing sharing-top" data-story-id="25447"><a class='commentscroll' href='https://marshallparthenon.com/25447/uncategorized/sports-news-analysis-herd-softball-looks-ahead-after-season-cut-short-due-to-covid-19/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarshallparthenon.com%2F25447%2Funcategorized%2Fsports-news-analysis-herd-softball-looks-ahead-after-season-cut-short-due-to-covid-19%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Sports News Analysis: Herd Softball Looks Ahead After Season Cut Short Due to COVID-19&amp;url=https%3A%2F%2Fmarshallparthenon.com%2F%3Fp%3D25447" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//marshallparthenon.com/25447/uncategorized/sports-news-analysis-herd-softball-looks-ahead-after-season-cut-short-due-to-covid-19//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>Looking Back:</p>
<p>On Wednesday, March 11, the Marshall University Thundering Herd softball team traveled the just about two-hour trip to take on the No. 11 ranked University of Kentucky Wildcats, in what would be one of the Herd’s best games of the season—unfortunately also its last.</p>
<p>The back-and-forth affair saw a total of 27 hits and 31 runs scored, but saw the Wildcats ultimately take the win, 16-15. That game showed the Herd sitting at 18-6 could really play with tough opponents, especially with Conference USA action set to begin just days later.</p>
<p>The Herd finished the shortened season with an 18-7 record, 5-1 at home, 9-2 at neutral sites and 4-4 away. The Herd even ripped off a nine-game win streak and won 10 of its final 12 games.</p>
<p>This team, Team 27 as they like to be referred to, was doing some amazing things on the field, including fifth in the nation in battering average hitting a whopping .357 through 35 games as well as leading the nation in home runs per game; much of that had to do with sophomore slugger Mya Stevenson, who finished tied for first in the nation with 12 home runs.</p>
<p>This is a point where ‘what if’ moments come about, with last season the Herd having 42 wins. This year’s team had three more wins through the same date.</p>
<p>The Herd could have had redemption after falling short in the 2019 Conference USA Championship game 3-1 to Louisiana Tech, make it back to the NCAA tournament, but unfortunately focus needs to now be shifted to the 2021 season.</p>
<p>Looking Forward:</p>
<p>While it is still up in the air which seniors the Herd will have back for another year, one player who will be back is infielder Blakely Burch, who unfortunately suffered a leg injury that in late February required surgery. The senior later posted on social media she was eager to get healthy and start training again after the NCAA had granted her a medical redshirt.</p>
<p>The players who were granted an extra year of eligibility by the NCAA due to COVID-19 are pitcher Kailee Williamson, infielder Sierra Huerta and catcher Haleigh Christopher, who had transferred in from the University of Charleston prior to the season.</p>
<p>The other returners include pitchers Laney Jones, Megan Stauffer, Ashley Blessin, Delaney Heaberlin and slugger Mya Stevenson.</p>
<p>The infielders returning next season are Brooke Burns, Aly Harrell, Saige Pye, Armani Brown and Caiti Mathes. The Herd will also bring back two catchers: Katie Adams and Caitlin Myers.</p>
<p>And finally, the outfielder’s returning are Rachel Rousseau, Rachel Pennington, Chloe Lee, Grace Chelemen and Carson Lyon.</p>
<p>In November, the Herd signed four to their 2020-21 freshman class: Kat Sacket, Paige Halliwill, Mikaila “Kay Kay” Kenney and Amaya Lee, and made another addition in March with the signing of Brianna McCown.</p>
<p><strong>Spencer DuPuis can be contacted at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8aeefffaffe3f9cae7ebf8f9e2ebe6e6a4efeeffa4">[email&#160;protected]</a></strong></p>
</span></div><div class="clear"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://marshallparthenon.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="25447" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marshallparthenon.com/category/sports/softball/">Softball</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marshallparthenon.com/25063/sports/athlete-of-the-week-mya-stevenson-softball-2/" title="Athlete of the Week: Mya Stevenson, Softball"><img src="https://marshallparthenon.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-03-at-4.06.24-PM-240x150.png" class="catstory-photo" alt="Athlete of the Week: Mya Stevenson, Softball" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/25063/sports/athlete-of-the-week-mya-stevenson-softball-2/">Athlete of the Week: Mya Stevenson, Softball</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marshallparthenon.com/24875/sports/athlete-of-the-week-aly-harrell-softball/" title="Athlete of the Week: Aly Harrell, Softball"><img src="https://marshallparthenon.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-4.09.36-PM-240x150.png" class="catstory-photo" alt="Athlete of the Week: Aly Harrell, Softball" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/24875/sports/athlete-of-the-week-aly-harrell-softball/">Athlete of the Week: Aly Harrell, Softball</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/22741/sports/softball-in-full-swing-of-fall-ball-season-with-game-against-west-virginia-state/">Softball in full swing of fall ball season with game against West Virginia State</a></h5><p class="relatedteaser">Homeruns and crowd noise helped lift Marshall University softball over West Virginia State University in its third fall ball game of the year. 

In...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marshallparthenon.com/20891/sports/late-inning-heroics-propel-louisville-past-marshall/" title="Late-inning heroics propel Louisville past Marshall"><img src="https://marshallparthenon.com/wp-content/uploads/2019/02/IMG_9100-240x150.jpg" class="catstory-photo" alt="Late-inning heroics propel Louisville past Marshall" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/20891/sports/late-inning-heroics-propel-louisville-past-marshall/">Late-inning heroics propel Louisville past Marshall</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/20693/sports/mu-softball-wins-series-over-wku-hands-lady-toppers-first-conference-loss/">MU softball wins series over WKU, hands Lady Toppers first conference loss</a></h5><p class="relatedteaser">An eight-run inning on Saturday and a walk-off win on Sunday gave Marshall softball the series win over Western Kentucky at Dot Hicks Field.
Overall,...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/25445/sports/marshall-athletics-continues-to-rise-despite-covid-19/">Marshall Athletics continues to rise despite COVID-19</a></h5><p class="relatedteaser">Despite the global COVID-19 pandemic, the Marshall University Athletics Department continues to work around the clock to make sure its athletes stay i...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/25442/sports/25442/">Hook, Line and Marshall Anglers</a></h5><p class="relatedteaser">When coming to college, some students join club sports to meet new people. Students expect to see basketball, soccer, rugby or others, but Marshall Un...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/25439/sports/herd-womens-golf-ssenior-shelby-brauckmuller-grad-transfers-to-usf-after-ncaa-grants-extra-year-due-to-covid-19/">Herd Women’s Golf Senior Shelby Brauckmuller Grad Transfers to USF After NCAA Grants Extra Year Due to COVID-19</a></h5><p class="relatedteaser">Marshall Thundering Herd women’s golf senior Shelby Brauckmuller has decided to use the extra year of eligibility granted to all NCAA spring student...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/25437/sports/a-trip-down-memory-lane/">A Trip Down Memory Lane</a></h5><p class="relatedteaser">As the school year comes to an end so does college sports. Despite the pandemic canceling all sports events around the world, we are going to take a t...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/25365/opinion/news-analysis-marshall-womens-basketball-looks-ahead-after-season-cut-short-due-to-covid-19/">News Analysis: Marshall Women’s Basketball Looks Ahead After Season Cut Short Due to COVID-19</a></h5><p class="relatedteaser">Looking Back:

On Wednesday, March 11, the No. 8 Marshall Thundering Herd defeated the No. 9 Southern Miss Golden Eagles 71-67 in overtime in the fi...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/25063/sports/athlete-of-the-week-mya-stevenson-softball-2/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-03-at-4.06.24-PM-350x475.png' id='grow-stb25063'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Sports News Analysis: Herd Softball Looks Ahead After Season Cut Short Due to COVID-19'/></a></div><p class='stb-cat'>ATHLETE OF THE WEEK</p><p class="relatedtitle"><a href="https://marshallparthenon.com/25063/sports/athlete-of-the-week-mya-stevenson-softball-2/">Athlete of the Week: Mya Stevenson, Softball</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/24875/sports/athlete-of-the-week-aly-harrell-softball/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-4.09.36-PM-350x475.png' id='grow-stb24875'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Sports News Analysis: Herd Softball Looks Ahead After Season Cut Short Due to COVID-19'/></a></div><p class='stb-cat'>ATHLETE OF THE WEEK</p><p class="relatedtitle"><a href="https://marshallparthenon.com/24875/sports/athlete-of-the-week-aly-harrell-softball/">Athlete of the Week: Aly Harrell, Softball</a></p></li><li class='stb-top-row'><p class='stb-cat'>Softball</p><p class="relatedtitle"><a href="https://marshallparthenon.com/22741/sports/softball-in-full-swing-of-fall-ball-season-with-game-against-west-virginia-state/">Softball in full swing of fall ball season with game against West Virginia State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/20891/sports/late-inning-heroics-propel-louisville-past-marshall/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2019/02/IMG_9100-395x475.jpg' id='grow-stb20891'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Sports News Analysis: Herd Softball Looks Ahead After Season Cut Short Due to COVID-19'/></a></div><p class='stb-cat'>Softball</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20891/sports/late-inning-heroics-propel-louisville-past-marshall/">Late-inning heroics propel Louisville past Marshall</a></p></li><li class='stb-top-row'><p class='stb-cat'>Softball</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20693/sports/mu-softball-wins-series-over-wku-hands-lady-toppers-first-conference-loss/">MU softball wins series over WKU, hands Lady Toppers first conference loss</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/20610/sports/herd-softball-returns-home-to-face-league-leader-wku/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2019/02/IMG_9188-428x475.jpg' id='grow-stb20610'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Sports News Analysis: Herd Softball Looks Ahead After Season Cut Short Due to COVID-19'/></a></div><p class='stb-cat'>Softball</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20610/sports/herd-softball-returns-home-to-face-league-leader-wku/">Herd softball returns home to face league leader WKU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/20437/sports/marshall-welcomes-wildcats-for-midweek-matinee-matchup/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2019/03/IMG_0393-475x375.jpg' id='grow-stb20437'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sports News Analysis: Herd Softball Looks Ahead After Season Cut Short Due to COVID-19'/></a></div><p class='stb-cat'>Softball</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20437/sports/marshall-welcomes-wildcats-for-midweek-matinee-matchup/">Marshall welcomes Wildcats for midweek matinee matchup</a></p></li><li class='stb-top-row'><p class='stb-cat'>Softball</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20102/sports/herd-softball-remains-undefeated-at-home-after-sweeping-weekend-series/">Herd softball remains undefeated at home after sweeping weekend series</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/20040/sports/herd-softball-welcomes-ohio-for-midweek-rivalry-matchup/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2019/02/IMG_9188-428x475.jpg' id='grow-stb20040'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Sports News Analysis: Herd Softball Looks Ahead After Season Cut Short Due to COVID-19'/></a></div><p class='stb-cat'>Softball</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20040/sports/herd-softball-welcomes-ohio-for-midweek-rivalry-matchup/">Herd softball welcomes Ohio for midweek rivalry matchup</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/19963/sports/herd-softball-travels-south-for-holy-city-showdown/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2019/02/IMG_9100-395x475.jpg' id='grow-stb19963'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Sports News Analysis: Herd Softball Looks Ahead After Season Cut Short Due to COVID-19'/></a></div><p class='stb-cat'>Softball</p><p class="relatedtitle"><a href="https://marshallparthenon.com/19963/sports/herd-softball-travels-south-for-holy-city-showdown/">Herd softball travels south for Holy City Showdown</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<SCRIPT LANGUAGE="JavaScript1.1" SRC="https://www5.smartadserver.com/call/adj/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?[countgo]"></SCRIPT>
<NOSCRIPT><a href="http://www5.smartadserver.com/call/jumpi/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?" target="_blank">
<img src="https://www5.smartadserver.com/call/adi/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?" border="0"></a></NOSCRIPT>
	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://marshallparthenon.com">The Parthenon</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://instagram.com/muparthenon">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/muparthenon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/The-Parthenon/249366612868">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Marshall University</p></div><div class="footersearch">	<form method="get" id="searchform9192" action="https://marshallparthenon.com/">
			<div class="search-button-container" id="searchthis9192">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9192" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9192" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9192" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9192" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1497"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
	<li id="menu-item-1498" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1498"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a></li>
	<li id="menu-item-1499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1499"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a></li>
	<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1500"><a href="https://marshallparthenon.com/category/life/">LIFE</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://marshallparthenon.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://marshallparthenon.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marshallparthenon.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-54483505-3', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marshallparthenon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marshallparthenon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
</div></body></html>