<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Parthenon :   Press Club celebrates a year of business</title>
<meta name="description" content="The student news site of Marshall University" />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://marshallparthenon.com/wp-content/uploads/2015/01/parthenontwitterlogo_400x4001-70x70.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Parthenon RSS 2.0" href="https://marshallparthenon.com/feed/" />
<link rel="alternate" type="text/xml" title="The Parthenon RSS .92" href="https://marshallparthenon.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Parthenon Atom 0.3" href="https://marshallparthenon.com/feed/atom/" />
<link rel="pingback" href="https://marshallparthenon.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://marshallparthenon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://marshallparthenon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "slide",
		direction: "horizontal"
	    });
  });


</script>

<script type="text/javascript" src="https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Parthenon &raquo; Press Club celebrates a year of business Comments Feed" href="https://marshallparthenon.com/14322/news/14322/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.2 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marshallparthenon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://marshallparthenon.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://marshallparthenon.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://marshallparthenon.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marshallparthenon.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://marshallparthenon.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marshallparthenon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%7CAbel%7COpen+Sans%7COpen+Sans%7CAbel%7CLato%7CLato%7CExo%7CExo%7CLato%7CGilda+Display&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://marshallparthenon.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://marshallparthenon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/information-reel/information-reel.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://marshallparthenon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marshallparthenon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marshallparthenon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hurricane Harvey: Not just in Texas' href='https://marshallparthenon.com/14279/news/hurricane-harvey-not-just-in-texas/' />
<link rel='next' title='Tutoring Services offer first open house to students' href='https://marshallparthenon.com/14326/news/tutoring-services-offer-first-open-house-to-students/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://marshallparthenon.com/14322/news/14322/" />
<link rel='shortlink' href='https://marshallparthenon.com/?p=14322' />
<link rel="alternate" type="application/json+oembed" href="https://marshallparthenon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarshallparthenon.com%2F14322%2Fnews%2F14322%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marshallparthenon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarshallparthenon.com%2F14322%2Fnews%2F14322%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Press Club celebrates a year of business" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Will Izzo" />
	<meta property="og:url" content="https://marshallparthenon.com/14322/news/14322/" />
	<meta property="og:image" content="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" />
	<meta property="og:image:width" content="1239" />
	<meta property="og:image:height" content="176" />
	<meta property="og:site_name" content="The Parthenon" />
	<meta property="og:description"
          content="The Press Club celebrated its first &#8220;Pressiversary&#8221; Tuesday with a show featuring local groups Shenanagram, Charlie Brown Superstar and The Dividends. Owner James Fox organized the event to celebrate The Press Club&#8217;s first year as a business. &#8220;It&#8217;s had its ups and downs like anything but I&#8217;m real happy going into this &#8216;Pressaversiary&#8217; because I&#8217;ve..." />
	<meta property="article:section" content="NEWS" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://marshallparthenon.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform808" action="https://marshallparthenon.com/">
			<label for="s808" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s808" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit808" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://marshallparthenon.com/category/news/">NEWS</a></li><li><a href="https://marshallparthenon.com/category/sports/">SPORTS</a></li><li><a href="https://marshallparthenon.com/category/opinion/">OPINION</a></li><li><a href="https://marshallparthenon.com/category/life/">LIFE</a></li><li><a href="https://marshallparthenon.com/category/galleries/">GALLERIES</a></li><li><a href="https://marshallparthenon.com/the-parthenon-in-print/">THE PARTHENON IN PRINT</a></li><li><a href="https://marshallparthenon.com/staff/">Staff</a></li><li><a href="https://marshallparthenon.com/contact/">CONTACT</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://marshallparthenon.com"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Mobile-Logo-3-475x63.png" class="headerimage" alt="The student news site of Marshall University" /></a></div><div class="headermedium" style="display:none"><a href="https://marshallparthenon.com#tablet"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerimage" alt="The student news site of Marshall University" /></a></div><div class="headerlarge"><a href="https://marshallparthenon.com#phone"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerimage" alt="The student news site of Marshall University" /></a></div><h1 style="display:none">The Parthenon</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://instagram.com/muparthenon">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/muparthenon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/The-Parthenon/249366612868">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4141" action="https://marshallparthenon.com/">
			<label for="s4141" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4141" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4141" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://marshallparthenon.com"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerimage" alt="The student news site of Marshall University" /></a></div><h1 style="display:none">The Parthenon</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu" role="menubar"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a>
<ul  class="sub-menu">
	<li id="menu-item-13540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13540"><a href="https://marshallparthenon.com/category/sports/weekend-watch/">Weekend Watch</a></li>
	<li id="menu-item-13538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13538"><a href="https://marshallparthenon.com/category/sports/football/">Football</a></li>
	<li id="menu-item-13542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13542"><a href="https://marshallparthenon.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a>
	<ul  class="sub-menu">
		<li id="menu-item-13539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13539"><a href="https://marshallparthenon.com/category/sports/conference-usa-tournament/">Conference USA Tournament</a></li>
	</ul>
</li>
	<li id="menu-item-13543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13543"><a href="https://marshallparthenon.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13541"><a href="https://marshallparthenon.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13544"><a href="https://marshallparthenon.com/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-13545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13545"><a href="https://marshallparthenon.com/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-13546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13546"><a href="https://marshallparthenon.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="https://marshallparthenon.com/category/life/">LIFE</a>
<ul  class="sub-menu">
	<li id="menu-item-12355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12355"><a href="https://marshallparthenon.com/event-calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a>
<ul  class="sub-menu">
	<li id="menu-item-12088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12088"><a href="https://marshallparthenon.com/category/opinion/column/">COLUMN</a></li>
	<li id="menu-item-13198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13198"><a href="https://marshallparthenon.com/category/opinion/common-misconceptions/">Common Misconceptions</a></li>
</ul>
</li>
<li id="menu-item-1485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1485"><a href="https://marshallparthenon.com/staff/">Staff</a>
<ul  class="sub-menu">
	<li id="menu-item-1487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1487"><a href="https://marshallparthenon.com/category/editors/">EDITORS</a></li>
	<li id="menu-item-1486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486"><a href="https://marshallparthenon.com/category/reporters/">REPORTERS</a></li>
	<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508"><a href="https://marshallparthenon.com/category/contributors/">CONTRIBUTORS</a></li>
</ul>
</li>
<li id="menu-item-1504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1504"><a href="https://marshallparthenon.com/contact/">CONTACT</a></li>
<li id="menu-item-1570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1570"><a href="https://marshallparthenon.com/the-parthenon-in-print/">THE PARTHENON IN PRINT</a></li>
<li id="menu-item-14175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14175"><a href="https://marshallparthenon.com/category/video/">VIDEO</a>
<ul  class="sub-menu">
	<li id="menu-item-12166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12166"><a href="https://marshallparthenon.com/category/video/mutv/">MUTV</a></li>
	<li id="menu-item-12179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12179"><a href="https://marshallparthenon.com/mu-report/">MU Report</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Press Club celebrates a year of business</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://marshallparthenon.com/staff/?writer=Will%20Izzo">Will Izzo</a>, Reporter</span><br /><span class="storydate"><span class="time-wrapper">August 29, 2017</span></span><br /><span class="storycategory">Filed under <a href="https://marshallparthenon.com/category/news/" rel="category tag">NEWS</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://marshallparthenon.com/14322/news/14322/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarshallparthenon.com%2F14322%2Fnews%2F14322%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Press+Club+celebrates+a+year+of+business&amp;url=https%3A%2F%2Fmarshallparthenon.com%2F%3Fp%3D14322" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '14322';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 0 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="e282e0eef7" /><input type="hidden" name="_wp_http_referer" value="/14322/news/14322/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '14322';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>The Press Club celebrated its first &#8220;Pressiversary&#8221; Tuesday with a show featuring local groups Shenanagram, Charlie Brown Superstar and The Dividends. Owner James Fox organized the event to celebrate The Press Club&#8217;s first year as a business. </p>
<p id='graph2'>&#8220;It&#8217;s had its ups and downs like anything but I&#8217;m real happy going into this &#8216;Pressaversiary&#8217; because I&#8217;ve really turned things around and we have things working real well here,&#8221; Fox said.<br />
When it first opened, The Press Club was not originally meant to be somewhere for musicians, comedians and artists together, but since the first show, Fox said he and his staff knew there was something more to the restaurant than just paninis. </p>
<p id='graph3'>The Press Club has evolved to the point where Fox and employees like Jacob Lambert are constantly planning the next event, menu item or renovation for the restaurant to continue to grow and help foster community involvement. Right now, bands, comedians and others showcasing their work stand in front of a window looking out onto Fourth Avenue.</p>
<p id='graph4'>&#8220;We&#8217;re thinking about taking out these tables out front and building an actual stage so we can facilitate a bigger band and turn this place into a bigger venue,&#8221; Lambert said. </p>
<p id='graph5'>Lambert is a jack-of-all trades at The Press Club; he is a server, works in the kitchen and even performs there from time to time. </p>
<p id='graph6'>Other employees are highly active in the process of hosting a Press Club event. For example, employees Tyler Cooper and Heath Holley are responsible for booking the majority of bands that perform in the restaurant. </p>
<p id='graph7'>Fox said The Press Club is going to continue to offer different activities for citizens in the hopes of providing something other than just another place to eat. Fox&#8217;s girlfriend Misty Belville, who also works in the restaurant, said every employee is adamant that their work can help give back the community in some way.</p>
<p id='graph8'>&#8220;So much of what we do is based off of the community,&#8221; Belville said. &#8220;We have their art hanging on our walls, we&#8217;re playing their music. Their talents are basically what we thrive on. Without that you&#8217;re just another restaurant.&#8221;</p>
<p id='graph9'>As part of the &#8220;Pressiversiary,&#8221; The Press Club&#8217;s kitchen is rolling out a new menu in addition to the existing one. This new menu consists of The Press Club&#8217;s take on the classic hamburger as well as several variations. </p>
<p id='graph10'>&#8220;It&#8217;s nice to have a job where we can encourage people to be creative,&#8221; Fox said. &#8220;You get to go to work and be creative in some aspect, you&#8217;re not just sitting behind a desk or typing on a computer and I think that&#8217;s a big part of what makes Press Club fun.&#8221;</p>
<p id='graph11'>Aside from music and comedy, patrons can expect to see more film events at The Press Club during their second year of business. The Press Club&#8217;s first &#8220;Bad Movie Night,&#8221; set for Sept. 2, will feature Troll 2, a cult classic movie about a family and their trip to the mysterious Nilbog. Above all, Fox said people can expect the same inclusive, chill environment The Press Club has always offered.</p>
<p id='graph12'>&#8220;People come in and they&#8217;re comfortable,&#8221; Fox said. &#8220;That&#8217;s the vibe we give. People can come in and talk to whoever they&#8217;d like.&#8221;</p>
<p id='graph13'>&#8220;So much of what we do is based off of the community,&#8221; Belville said. &#8220;We have their art hanging on our walls, we&#8217;re playing their music. Their talents are basically what we thrive on. Without that you&#8217;re just another restaurant.&#8221;</p>
<p id='graph14'>As part of the &#8220;Pressiversiary,&#8221; The Press Club&#8217;s kitchen is rolled out a new menu in addition to the existing one. This new menu consists of The Press Club&#8217;s take on the classic hamburger as well as several variations. </p>
<p id='graph15'><strong>Will Izzo can be contacted at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f990838396b994988b8a91989595d79c9d8cd7">[email&#160;protected]</a> </strong></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://marshallparthenon.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="14322" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6fdfcfbae" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://marshallparthenon.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2391 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2391';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2391"></div>
<!-- End PublicityClerks Zone 2391 --></div></div></div></div>
<!-- widget displayed from cache -->
<div class="widgetwrap sno-animate"><h4 class="widget1"><a href='https://marshallparthenon.com/category/news/'>NEWS</a></h4><div class="widgetbody1" style=""><h3><a href='https://marshallparthenon.com/14326/news/tutoring-services-offer-first-open-house-to-students/' class='homeheadline' style='font-size:26px; line-height: 39px;' rel='bookmark' title='Permanent Link to Tutoring Services offer first open house to students'>Tutoring Services offer first open house to students</a></h3><p class='writer'> <a href="https://marshallparthenon.com/staff/?writer=Alison%20Baldridge">Alison Baldridge</a>, Reporter</p><p>Marshall University’s Tutoring Services decided to try something new this semester. It opened its doors...</p><p class='datetime'><span class="time-wrapper"> August 29, 2017</span></p><div class='storybottomnoline'></div><h3><a href='https://marshallparthenon.com/14322/news/14322/' class='homeheadline' style='font-size:26px; line-height: 39px;' rel='bookmark' title='Permanent Link to Press Club celebrates a year of business'>Press Club celebrates a year of business</a></h3><p class='writer'> <a href="https://marshallparthenon.com/staff/?writer=Will%20Izzo">Will Izzo</a>, Reporter</p><p>The Press Club celebrated its first "Pressiversary" Tuesday with a show featuring local groups Shenanagram,...</p><p class='datetime'><span class="time-wrapper"> August 29, 2017</span></p><div class='storybottomnoline'></div><div id='catbox-cat3814279' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://marshallparthenon.com/14279/news/hurricane-harvey-not-just-in-texas/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2017/08/IMG_8007-475x356.jpg' id='grow-cat3814279'  style='height:70px;min-height:70px;' alt='Hurricane Harvey: Not just in Texas' /></a></div><p><a class='homeheadline' href='https://marshallparthenon.com/14279/news/hurricane-harvey-not-just-in-texas/'>Hurricane Harvey: Not just in Texas</a></p><p><span class="time-wrapper"> August 28, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3814279').mouseenter(function() {
   										$('#grow-cat3814279').removeClass('shrink');
   										$('#grow-cat3814279').removeClass('grow');
   										$('#grow-cat3814279').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3814279').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 356;
										var actual_width = $('#catbox-cat3814279').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3814279').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat3814306' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://marshallparthenon.com/14306/news/august-sky-celestial-bodies-that-bring-us-together/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2017/08/Eclipse-1-475x317.png' id='grow-cat3814306'  style='height:70px;min-height:70px;' alt='August Sky: Celestial bodies that bring us together' /></a></div><p><a class='homeheadline' href='https://marshallparthenon.com/14306/news/august-sky-celestial-bodies-that-bring-us-together/'>August Sky: Celestial bodies that bring us together</a></p><p><span class="time-wrapper"> August 28, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3814306').mouseenter(function() {
   										$('#grow-cat3814306').removeClass('shrink');
   										$('#grow-cat3814306').removeClass('grow');
   										$('#grow-cat3814306').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3814306').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 317;
										var actual_width = $('#catbox-cat3814306').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3814306').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat3814303' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://marshallparthenon.com/14303/news/dress-for-success-river-cities-celebrates-10-year-anniversary/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2017/08/thumbnail_IMG_1744-370x475.jpg' id='grow-cat3814303'  style='width:70px;min-width:70px;' alt='Dress For Success River Cities celebrates 10 year anniversary' /></a></div><p><a class='homeheadline' href='https://marshallparthenon.com/14303/news/dress-for-success-river-cities-celebrates-10-year-anniversary/'>Dress For Success River Cities celebrates 10 year anniversary</a></p><p><span class="time-wrapper"> August 28, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								$(document).ready(function() {
   								 	$('#grow-cat3814303').mouseenter(function() {
   										$('#grow-cat3814303').removeClass('shrink');
   										$('#grow-cat3814303').removeClass('grow');
   										$('#grow-cat3814303').addClass('grow');
   									}).mouseleave(function() {
   										$('#grow-cat3814303').addClass('shrink');
  									});
										var original_width = 370;
										var original_height = 475;
										var actual_width = $('#catbox-cat3814303').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										$('#photowrap-cat3814303').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' href='https://marshallparthenon.com/14300/news/meditation-club-meets-to-clear-minds/'>Meditation Club meets to clear minds</a></p><p><span class="time-wrapper"> August 28, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' href='https://marshallparthenon.com/14298/news/mu-rec-center-adds-new-classes/'>MU Rec Center Adds New Classes</a></p><p><span class="time-wrapper"> August 28, 2017</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='storybottomnoline'></div><a href='https://marshallparthenon.com/category/news/'><p class='viewall'>View All <span class='arrows'> &raquo;</span></p></a><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div>			<div class="widgetwrap sno-animate"><div style="overflow: hidden;border-bottom:2px solid #3a9c67;border-top:0px solid #3a9c67;background:#ffffff;"><h4 class="widget7">Email Updates</h4></div><div class="widgetbody7" style="">
			<p>Enter your email address below to receive daily email updates from The Parthenon.</p>
			<form id="subscribe" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=marshallparthenon/MTlo', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><label class="icon-hidden-text" for="subbox">Enter your email address</label><input type="text" value="Enter your email address..." id="subbox" onfocus="if (this.value == 'Enter your email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email address...';}" name="email"/><input type="hidden" value="marshallparthenon/MTlo" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="GO" id="subbutton" /></form>
			
		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>
				
			</div>
			
		<div style="display:inline-block;"></div>
</div>
</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/14326/news/tutoring-services-offer-first-open-house-to-students/">Tutoring Services offer first open house to students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/14279/news/hurricane-harvey-not-just-in-texas/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2017/08/IMG_8007-475x356.jpg' id='grow-stb14279'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Press Club celebrates a year of business'/></a></div><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/14279/news/hurricane-harvey-not-just-in-texas/">Hurricane Harvey: Not just in Texas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/14306/news/august-sky-celestial-bodies-that-bring-us-together/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2017/08/Eclipse-1-475x317.png' id='grow-stb14306'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Press Club celebrates a year of business'/></a></div><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/14306/news/august-sky-celestial-bodies-that-bring-us-together/">August Sky: Celestial bodies that bring us together</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/14303/news/dress-for-success-river-cities-celebrates-10-year-anniversary/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2017/08/thumbnail_IMG_1744-370x475.jpg' id='grow-stb14303'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Press Club celebrates a year of business'/></a></div><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/14303/news/dress-for-success-river-cities-celebrates-10-year-anniversary/">Dress For Success River Cities celebrates 10 year anniversary</a></p></li><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/14300/news/meditation-club-meets-to-clear-minds/">Meditation Club meets to clear minds</a></p></li><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/14298/news/mu-rec-center-adds-new-classes/">MU Rec Center Adds New Classes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/14289/news/open-air-preacher-aims-to-spur-conversation-on-campus/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2017/08/Image-uploaded-from-iOS-356x475.jpg' id='grow-stb14289'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Press Club celebrates a year of business'/></a></div><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/14289/news/open-air-preacher-aims-to-spur-conversation-on-campus/">&#8216;Open-air&#8217; preacher aims to spur conversation on campus</a></p></li><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/14290/news/starting-act-for-marshall-artists-series-sure-to-bring-on-smiles/">Starting act for Marshall Artists Series sure to bring on smiles</a></p></li><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/14286/news/students-to-thank-private-donors-in-time-of-state-budget-crisis/">Students to thank private donors in time of state budget crisis</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/14280/news/id-office-finds-new-home-in-drinko-library/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2016/09/091216-RJF-Drinko-2-1-475x316.jpg' id='grow-stb14280'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Press Club celebrates a year of business'/></a></div><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/14280/news/id-office-finds-new-home-in-drinko-library/">ID office finds new home in Drinko Library</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#4cbb17");
					$('.stb_right').css("border-color", "#4cbb17");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#4cbb17");
					$('.stb_left').css("border-color", "#4cbb17");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<SCRIPT LANGUAGE="JavaScript1.1" SRC="http://www5.smartadserver.com/call/adj/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?[countgo]"></SCRIPT>
<NOSCRIPT><a href="http://www5.smartadserver.com/call/jumpi/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?" target="_blank">
<img src="https://www5.smartadserver.com/call/adi/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?" border="0"></a></NOSCRIPT>
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://marshallparthenon.com">The Parthenon</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://instagram.com/muparthenon">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/muparthenon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/The-Parthenon/249366612868">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Marshall University</p></div><div class="footersearch">	<form method="get" id="searchform6547" action="https://marshallparthenon.com/">
			<label for="s6547" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6547" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6547" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-1497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1497"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
	<li id="menu-item-1498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1498"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a></li>
	<li id="menu-item-1499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1499"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a></li>
	<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1500"><a href="https://marshallparthenon.com/category/life/">LIFE</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://marshallparthenon.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://marshallparthenon.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marshallparthenon.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-54483505-3', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marshallparthenon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marshallparthenon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div></body></html>