<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://marshallparthenon.com/wp-content/uploads/2015/01/parthenontwitterlogo_400x4001-70x70.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Parthenon RSS 2.0" href="https://marshallparthenon.com/feed/" />
<link rel="alternate" type="text/xml" title="The Parthenon RSS .92" href="https://marshallparthenon.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Parthenon Atom 0.3" href="https://marshallparthenon.com/feed/atom/" />

<title>Recent weather pattern typical &#8211; The Parthenon</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Parthenon &raquo; Recent weather pattern typical Comments Feed" href="https://marshallparthenon.com/27200/news/recent-weather-pattern-typical/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marshallparthenon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://marshallparthenon.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marshallparthenon.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://marshallparthenon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://marshallparthenon.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marshallparthenon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700%7C%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://marshallparthenon.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1606471594' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://marshallparthenon.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://marshallparthenon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/information-reel/information-reel.js?ver=5.7' id='information-reel-js'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/marshallparthenon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://marshallparthenon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://marshallparthenon.com/wp-json/wp/v2/posts/27200" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marshallparthenon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marshallparthenon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://marshallparthenon.com/27200/news/recent-weather-pattern-typical/" />
<link rel='shortlink' href='https://marshallparthenon.com/?p=27200' />
<link rel="alternate" type="application/json+oembed" href="https://marshallparthenon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarshallparthenon.com%2F27200%2Fnews%2Frecent-weather-pattern-typical%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marshallparthenon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarshallparthenon.com%2F27200%2Fnews%2Frecent-weather-pattern-typical%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://marshallparthenon.com/27200/news/recent-weather-pattern-typical/" />
            <meta property="og:title" content="Recent weather pattern typical" />
            <meta property="og:description" content="From ice storms and flooding to snow in Texas, will 2021 be the year of extreme weather?    Kevin Law, West Virginia state climatologist, said most of the recent weather is typical for this time of year.    “This is the time of the year when we, most of the time, have our worst flooding,” Law said...." />
            <meta property="og:site_name" content="The Parthenon" />
            <meta property="og:image" content="https://marshallparthenon.com/wp-content/uploads/2021/03/IMG_5213-e1616540664102.jpg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="1501" />
            <meta property="og:image:height" content="1126" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="From ice storms and flooding to snow in Texas, will 2021 be the year of extreme weather?    Kevin Law, West Virginia state climatologist, said most of the recent weather is typical for this time of year.    “This is the time of the year when we, most of the time, have our worst flooding,” Law said...." />
            <meta itemprop="image" content="https://marshallparthenon.com/wp-content/uploads/2021/03/IMG_5213-e1616540664102.jpg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://marshallparthenon.com/27200/news/recent-weather-pattern-typical/" />
            <meta name="twitter:title" content="Recent weather pattern typical" />
            <meta name="twitter:description" content="From ice storms and flooding to snow in Texas, will 2021 be the year of extreme weather?    Kevin Law, West Virginia state climatologist, said most of the recent weather is typical for this time of year.    “This is the time of the year when we, most of the time, have our worst flooding,” Law said...." />
            <meta name="twitter:image" content="https://marshallparthenon.com/wp-content/uploads/2021/03/IMG_5213-e1616540664102.jpg" />

            



<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Recent weather pattern typical" />
<meta property="og:type" content="article" />
<meta name="author" content="Brittany Hively" />
<meta property="og:url" content="https://marshallparthenon.com/27200/news/recent-weather-pattern-typical/" />
<meta property="og:image" content="https://marshallparthenon.com/wp-content/uploads/2021/03/IMG_5213-e1616540664102-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Parthenon" />
	<meta property="og:description" content="From ice storms and flooding to snow in Texas, will 2021 be the year of extreme weather?    Kevin Law, West Virginia state climatologist, said most of the recent weather is typical for this time of year.    “This is the time of the year when we, most of the time, have our worst flooding,” Law said...." />
	<meta name="description" content="From ice storms and flooding to snow in Texas, will 2021 be the year of extreme weather?    Kevin Law, West Virginia state climatologist, said most of the recent weather is typical for this time of year.    “This is the time of the year when we, most of the time, have our worst flooding,” Law said...." />
	<meta property="article:section" content="NEWS" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://marshallparthenon.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-14333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14333"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
<li id="menu-item-14334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14334"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a></li>
<li id="menu-item-14335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14335"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a></li>
<li id="menu-item-14336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14336"><a href="https://marshallparthenon.com/category/life/">LIFE</a></li>
<li id="menu-item-14337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14337"><a href="https://marshallparthenon.com/category/galleries/">GALLERIES</a></li>
<li id="menu-item-14340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14340"><a href="https://marshallparthenon.com/the-parthenon-in-print/">THE PARTHENON IN PRINT</a></li>
<li id="menu-item-14341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14341"><a href="https://marshallparthenon.com/staff/">Staff</a></li>
<li id="menu-item-14339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14339"><a href="https://marshallparthenon.com/contact/">CONTACT</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Mobile-Logo-3-475x63.png" class="headerimage" alt="The student news site of Marshall University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerimage" alt="The student news site of Marshall University" /></div><div class="headerlink headerlarge"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerlink headerimage" alt="The student news site of Marshall University" /></div><h1 style="display:none" aria-hidden="true">The Parthenon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://marshallparthenon.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/muparthenon">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/muparthenon">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/The-Parthenon/249366612868">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2449" action="https://marshallparthenon.com/">
			<div class="search-button-container" id="searchthis2449">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2449" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2449" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2449" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2449" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://marshallparthenon.com"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerimage" alt="The student news site of Marshall University" /></a></div><h1 style="display:none">The Parthenon</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='right' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-26797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26797"><a href="https://marshallparthenon.com/category/black-history-month/">Black History Month</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-13540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13540"><a href="https://marshallparthenon.com/category/sports/weekend-watch/">Weekend Watch</a></li>
	<li id="menu-item-13538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13538"><a href="https://marshallparthenon.com/category/sports/football/">Football</a></li>
	<li id="menu-item-13542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13542" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-13539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13539"><a href="https://marshallparthenon.com/category/sports/conference-usa-tournament/">Conference USA Tournament</a></li>
	</ul>
</li>
	<li id="menu-item-13543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13543"><a href="https://marshallparthenon.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13541"><a href="https://marshallparthenon.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13544"><a href="https://marshallparthenon.com/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-13545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13545"><a href="https://marshallparthenon.com/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-13546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13546"><a href="https://marshallparthenon.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/life/">LIFE</a>
<ul class="sub-menu">
	<li id="menu-item-26784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26784"><a href="https://marshallparthenon.com/category/herd-reads-2/">Herd Reads</a></li>
	<li id="menu-item-12355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12355"><a href="https://marshallparthenon.com/event-calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-12088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12088"><a href="https://marshallparthenon.com/category/opinion/column/">COLUMN</a></li>
	<li id="menu-item-24967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24967"><a href="https://marshallparthenon.com/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-1485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1485"><a href="https://marshallparthenon.com/staff/">Staff</a></li>
<li id="menu-item-1504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1504"><a href="https://marshallparthenon.com/contact/">CONTACT</a></li>
<li id="menu-item-1570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1570" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/the-parthenon-in-print/">THE PARTHENON IN PRINT</a>
<ul class="sub-menu">
	<li id="menu-item-26260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26260"><a href="https://marshallparthenon.com/the-parthenon-in-print/50th-memorial-edition/">50th Memorial Edition</a></li>
</ul>
</li>
<li id="menu-item-14175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/video/">VIDEO</a>
<ul class="sub-menu">
	<li id="menu-item-12166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12166"><a href="https://marshallparthenon.com/category/video/mutv/">MUTV</a></li>
	<li id="menu-item-12179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12179"><a href="https://marshallparthenon.com/mu-report/">MU Report</a></li>
</ul>
</li>
<li id="menu-item-15950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15950"><a href="https://marshallparthenon.com/podcast/">Podcast</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-27200' class='snopostid'><div id='storypage' class='full-width sno-story-27200'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://marshallparthenon.com/category/news/' rel='category tag'>NEWS</a></li><li class='blockscategory'><a href='https://marshallparthenon.com/category/showcase/' rel='category tag'>Showcase</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Recent weather pattern typical</h1><div id="storymeta" class="storymeta"><p> <a href="https://marshallparthenon.com/staff_name/brittany-hively/" class="creditline">Brittany Hively</a>, Executive<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 23, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='27200' data-photo-id='27201' href='#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2021/03/IMG_5213-e1616540664102-900x675.jpg' alt='Flooding+at+Ashland%E2%80%99s+riverfront.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='27200' data-photo-id='27201'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://marshallparthenon.com/staff_name/staff-photo/" class="creditline">Staff Photo </a></p><p class="photocaption">Flooding at Ashland’s riverfront.</p></div></div><div class="snoadnetwork-story-wrap"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/375';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/520/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div></div></div><div class="sharing sharing-top" data-story-id="27200"><a class='commentscroll' href='https://marshallparthenon.com/27200/news/recent-weather-pattern-typical/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarshallparthenon.com%2F27200%2Fnews%2Frecent-weather-pattern-typical%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Recent weather pattern typical&amp;url=https%3A%2F%2Fmarshallparthenon.com%2F%3Fp%3D27200" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//marshallparthenon.com/27200/news/recent-weather-pattern-typical/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>From ice storms and flooding to snow in Texas, will 2021 be the year of extreme weather?  <span class="Apple-converted-space"> </span></p>
<p>Kevin Law, West Virginia state climatologist, said most of the recent weather is typical for this time of year.  <span class="Apple-converted-space"> </span></p>
<p>“This is the time of the year when we, most of the time, have our worst flooding,” Law said. “You look when the Ohio River typically goes above the flood crest, and it’s typically going to be at the end of February, also at the beginning part of March. So that part is not that unusual.” <span class="Apple-converted-space"> </span></p>
<p>Law said the flooding was expected with the spring rains moving in after the ground was already saturated from snow. He said as the temperatures start to warm up, the atmosphere gains ability to hold moisture bringing greater chances of potential rain when it is warmer.  <span class="Apple-converted-space"> </span></p>
<p>Law said while tornadoes are not common in this region, there is always a chance. He also said there were strong tornados in March 2012 that went through West Liberty, Kentucky and Wayne County, West Virginia.  <span class="Apple-converted-space"> </span></p>
<p>“There is always that risk. Since we’re seeing temperatures in the 70s and [then] there’s a pretty strong cold front coming through,” Law said. “That’s going to knock temperatures back into the 50s, so that’s a 20 degree drop and with that big of a drop there is always a risk for potential tornadoes and thunderstorms.”</p>
<figure id="attachment_27202" aria-describedby="caption-attachment-27202" style="width: 475px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-27202" src="https://marshallparthenon.com/wp-content/uploads/2021/03/DSC_0815-475x317.jpg" alt="" width="475" height="317" srcset="https://marshallparthenon.com/wp-content/uploads/2021/03/DSC_0815-475x317.jpg 475w, https://marshallparthenon.com/wp-content/uploads/2021/03/DSC_0815-900x600.jpg 900w, https://marshallparthenon.com/wp-content/uploads/2021/03/DSC_0815-768x512.jpg 768w, https://marshallparthenon.com/wp-content/uploads/2021/03/DSC_0815-122x80.jpg 122w, https://marshallparthenon.com/wp-content/uploads/2021/03/DSC_0815-300x200.jpg 300w, https://marshallparthenon.com/wp-content/uploads/2021/03/DSC_0815.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-27202" class="wp-caption-text">Eletcric lines covered in ice in Pt. Pleasant.<br />(<a href="https://marshallparthenon.com/staff_profile/brittany-hively/">Brittany Hively </a>)</figcaption></figure>
<p>While the weather seen lately has been somewhat typical, Law said ice storms, like seen in February, tend to not be as severe.  <span class="Apple-converted-space"> </span></p>
<p>“An ice storm of that magnitude really is not that common in our area,” Law said. “We have ice storms, but nothing quite that bad. You have to go back several years to even probably come close to what we experienced.” <span class="Apple-converted-space"> </span></p>
<p>Law said the recent ice storm brought about half an inch of ice to the Huntington area, where the region would usually see only about a tenth of an inch.</p>
<p>“That can be pretty devastating in our area with all the trees,” Law said.  <span class="Apple-converted-space"> </span></p>
<p>The recent ice storm closed schools across the state due to several road closures from fallen trees, and thousands of constituents were without power for an extended period of time.  <span class="Apple-converted-space"> </span></p>
<p>During the ice storm, several people in the area reported falling rain that immediately froze on contact.  <span class="Apple-converted-space"> </span></p>
<p>“Whenever you talk about an ice storm, it’s called freezing rain. It’s actually raining above like in the upper parts of our atmosphere, and then by the time it makes its way to the surface, it starts to freeze on contact,” Law said. “What was happening was that when you go up into the clouds, it starts as snow and there’s a warm pocket of air somewhere in the mid-level, and it starts to melt that snow, and it becomes regular old rain, but then the temperatures down here at the ground are below freezing. <span class="Apple-converted-space"> </span></p>
<p>“So, it’s raining into 27 and 28-degree air. You may look outside and say, ‘well, wait a second, it’s raining outside.’ That’s not rain; that’s freezing rain, and that’s dangerous.” <span class="Apple-converted-space"> </span></p>
<p>While West Virginia saw unusual freezing rain, Texas saw an unusual cold outbreak.  <span class="Apple-converted-space"> </span></p>
<p>“That’s what we call a big, cold air trough,” Law said. “Whenever we talk about the jet stream, that is the boundary of air between cold air to the north and warm air to the south,” Law said. “That jet stream really traveled far to the south. It was along the Texas and Mexico border. It brought a lot of cold air to Texas that might normally only be in places like Nebraska or the Dakotas. So, you saw temperatures along the Texas/Mexico border that were about as cold as what we have here in West Virginia. They had snow along the Rio Grande Valley.”</p>
<p>Law said there is no single explanation as to why the jet stream will go so far south. He said it is not common, and you would have to go back to 1899 to see temperatures that cold previously.  <span class="Apple-converted-space"> </span></p>
<p>We can see climate change in our day-to-day temperature variability, Law said.  <span class="Apple-converted-space"> </span></p>
<p>“It seems like those cold outbreaks were more persistent [historically]. They stayed maybe a week or two,” Law said. “It seems like now, once you do have a cold outbreak, you wait a few days, and then all of a sudden, it’s warm again. The time that the cold wave lasts is not as persistent. I think it’s really evident in this last cold wave you saw in Texas.” <span class="Apple-converted-space"> </span></p>
<p>He said the climate changes will cause more variability in the weather in the future.  <span class="Apple-converted-space"> </span></p>
<p>Law said we can see heavy snow well into April, but with more spring-like temperatures lately, there is a possibility the winter weather is close to over.  <span class="Apple-converted-space"> </span></p>
<p>“We can’t let our guard down for winter weather probably until April. But most of the time, we can kind of maybe stop worrying about it for the most part,” said Law.</p>
<p><b>Brittany Hively can be contacted at</b><b> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="137b726a7660222323537e7261607b727f7f3d7677663d">[email&#160;protected]</a>  </b></p>
</span></div><div class="clear"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://marshallparthenon.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="27200" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marshallparthenon.com/category/news/">NEWS</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/27193/life/asian-american-students-express-concerns-on-campus/">Asian American students express concerns on campus</a></h5><p class="relatedteaser">Asian American students across Marshall’s campus share their unique experiences with racism and their changing perspectives about race relations in ...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marshallparthenon.com/27190/news/marshall-universitys-student-government-plans-to-host-community-clean-up/" title="Marshall University’s Student Government  plans to host community clean-up"><img src="https://marshallparthenon.com/wp-content/uploads/2021/03/drawing-world-globe-vector-18054280-copy-240x150.jpg" class="catstory-photo" alt="Marshall University’s Student Government  plans to host community clean-up" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/27190/news/marshall-universitys-student-government-plans-to-host-community-clean-up/">Marshall University’s Student Government  plans to host community clean-up</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marshallparthenon.com/27187/news/tedx-marshall-for-a-community-continuously-rising/" title="TEDx Marshall: for a community continuously rising"><img src="https://marshallparthenon.com/wp-content/uploads/2021/03/Commemorative-coin-design-240x150.png" class="catstory-photo" alt="TEDX MU Logo " /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/27187/news/tedx-marshall-for-a-community-continuously-rising/">TEDx Marshall: for a community continuously rising</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/27185/news/sga-presidential-elections-underway/">SGA Presidential Elections underway</a></h5><p class="relatedteaser">The Marshall University Student Government races have begun, with the election scheduled to take place March 31 through April 1. At the top of the rac...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/27180/news/27180/">Panel discusses West Virginia Black policy</a></h5><p class="relatedteaser">The ‘Young, Gifted and Black’ virtual panel discussion will feature Black policy advocates and experts from throughout West Virginia on Tuesday, M...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marshallparthenon.com/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://marshallparthenon.com/27177/life/lecture-series-features-art-of-storytelling/" title="Lecture Series features art of storytelling"><img src="https://marshallparthenon.com/wp-content/uploads/2021/03/Dan-bio-pic-240x150.jpg" class="catstory-photo" alt="Professor Dan Hollis speaking at Marshall University graduation event. " /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/27177/life/lecture-series-features-art-of-storytelling/">Lecture Series features art of storytelling</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marshallparthenon.com/27175/news/police-blotter-57/" title="Police Blotter"><img src="https://marshallparthenon.com/wp-content/uploads/2019/04/shield-240x150.jpg" class="catstory-photo" alt="Police Blotter" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/27175/news/police-blotter-57/">Police Blotter</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marshallparthenon.com/27160/uncategorized/mcdowell-county-a-misunderstand/" title="McDowell County- A Misunderstood People"><img src="https://marshallparthenon.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-16-at-1.26.17-PM-240x150.png" class="catstory-photo" alt="The Welch Municipal Parking Garage is the oldest publicly owned parking garage in the U.S." /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/27160/uncategorized/mcdowell-county-a-misunderstand/">McDowell County- A Misunderstood People</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/27142/uncategorized/empty-bowls-continuing-tradition/">Empty Bowls: Continuing Tradition</a></h5><p class="relatedteaser">In a time when so many are worrying about jobs, health and money, the stress of food insecurity is something that no one should have. Facing Hunger Fo...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marshallparthenon.com/27120/news/supporters-rally-in-favor-of-crown-act/" title="Supporters rally in favor of CROWN Act"><img src="https://marshallparthenon.com/wp-content/uploads/2021/03/IMG_0297-240x150.jpg" class="catstory-photo" alt="Community members, activists and lawmakers in favor of the CROWN Act gathered at the state capitol March 13 to demonstrate support of the bill to end hair discrimination." /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/27120/news/supporters-rally-in-favor-of-crown-act/">Supporters rally in favor of CROWN Act</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>LIFE</p><p class="relatedtitle"><a href="https://marshallparthenon.com/27193/life/asian-american-students-express-concerns-on-campus/">Asian American students express concerns on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/27190/news/marshall-universitys-student-government-plans-to-host-community-clean-up/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2021/03/drawing-world-globe-vector-18054280-copy-440x475.jpg' id='grow-stb27190'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Marshall University’s Student Government  plans to host community clean-up'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb27190').mouseenter(function() {
   											jQuery('#grow-stb27190').removeClass('shrink');
   											jQuery('#grow-stb27190').removeClass('grow');
   											jQuery('#grow-stb27190').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb27190').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/27190/news/marshall-universitys-student-government-plans-to-host-community-clean-up/">Marshall University’s Student Government  plans to host community clean-up</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/27187/news/tedx-marshall-for-a-community-continuously-rising/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2021/03/Commemorative-coin-design-441x475.png' id='grow-stb27187'  style='width:70px;min-width:70px;' class='catboxphoto' alt='TEDX MU Logo '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb27187').mouseenter(function() {
   											jQuery('#grow-stb27187').removeClass('shrink');
   											jQuery('#grow-stb27187').removeClass('grow');
   											jQuery('#grow-stb27187').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb27187').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/27187/news/tedx-marshall-for-a-community-continuously-rising/">TEDx Marshall: for a community continuously rising</a></p></li><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/27185/news/sga-presidential-elections-underway/">SGA Presidential Elections underway</a></p></li><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/27180/news/27180/">Panel discusses West Virginia Black policy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/27175/news/police-blotter-57/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2019/04/shield-372x475.jpg' id='grow-stb27175'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Police Blotter'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb27175').mouseenter(function() {
   											jQuery('#grow-stb27175').removeClass('shrink');
   											jQuery('#grow-stb27175').removeClass('grow');
   											jQuery('#grow-stb27175').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb27175').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/27175/news/police-blotter-57/">Police Blotter</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/27160/uncategorized/mcdowell-county-a-misunderstand/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-16-at-1.26.17-PM-475x261.png' id='grow-stb27160'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Welch Municipal Parking Garage is the oldest publicly owned parking garage in the U.S.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb27160').mouseenter(function() {
   											jQuery('#grow-stb27160').removeClass('shrink');
   											jQuery('#grow-stb27160').removeClass('grow');
   											jQuery('#grow-stb27160').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb27160').addClass('shrink');
   										});});</script><p class='stb-cat'>LIFE</p><p class="relatedtitle"><a href="https://marshallparthenon.com/27160/uncategorized/mcdowell-county-a-misunderstand/">McDowell County- A Misunderstood People</a></p></li><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/27142/uncategorized/empty-bowls-continuing-tradition/">Empty Bowls: Continuing Tradition</a></p></li><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/27143/news/paint-and-sip/">Paint and Sip</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/27139/uncategorized/a-renewed-focus-on-mens-mental-health/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2021/03/IMG_0273-475x470.png' id='grow-stb27139'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A Renewed Focus on Men's Mental Health'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb27139').mouseenter(function() {
   											jQuery('#grow-stb27139').removeClass('shrink');
   											jQuery('#grow-stb27139').removeClass('grow');
   											jQuery('#grow-stb27139').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb27139').addClass('shrink');
   										});});</script><p class='stb-cat'>LIFE</p><p class="relatedtitle"><a href="https://marshallparthenon.com/27139/uncategorized/a-renewed-focus-on-mens-mental-health/">A Renewed Focus on Men&#8217;s Mental Health</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<SCRIPT LANGUAGE="JavaScript1.1" SRC="https://www5.smartadserver.com/call/adj/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?[countgo]"></SCRIPT>
<NOSCRIPT><a href="http://www5.smartadserver.com/call/jumpi/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?" target="_blank">
<img src="https://www5.smartadserver.com/call/adi/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?" border="0"></a></NOSCRIPT>
	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://marshallparthenon.com">The Parthenon</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/muparthenon">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/muparthenon">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/The-Parthenon/249366612868">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student news site of Marshall University</p></div><div class="footersearch">	<form method="get" id="searchform137" action="https://marshallparthenon.com/">
			<div class="search-button-container" id="searchthis137">
			<button type="submit" disabled="disabled" id="sno-search-navbar-137" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s137" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s137" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit137" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1497"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
	<li id="menu-item-1498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1498"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a></li>
	<li id="menu-item-1499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1499"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a></li>
	<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1500"><a href="https://marshallparthenon.com/category/life/">LIFE</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://marshallparthenon.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://marshallparthenon.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/375'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marshallparthenon.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-54483505-3', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marshallparthenon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marshallparthenon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</div></body></html>