<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://marshallparthenon.com/wp-content/uploads/2015/01/parthenontwitterlogo_400x4001-70x70.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Parthenon RSS 2.0" href="https://marshallparthenon.com/feed/" />
<link rel="alternate" type="text/xml" title="The Parthenon RSS .92" href="https://marshallparthenon.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Parthenon Atom 0.3" href="https://marshallparthenon.com/feed/atom/" />
<link rel="pingback" href="https://marshallparthenon.com/xmlrpc.php" />


<title>&#8216;Greta&#8217; film review &#8211; The Parthenon</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Parthenon &raquo; &#8216;Greta&#8217; film review Comments Feed" href="https://marshallparthenon.com/20470/opinion/greta-film-review/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marshallparthenon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://marshallparthenon.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://marshallparthenon.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marshallparthenon.com/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://marshallparthenon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://marshallparthenon.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marshallparthenon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700%7CLato%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/style.css?ver=20190310' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://marshallparthenon.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://marshallparthenon.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://marshallparthenon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/information-reel/information-reel.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoom_instagram_widget = {"client_id":"1477148991.955bdb2.33882169cedf445f8bcc6e3120b8edd8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.2.10'></script>
<link rel='https://api.w.org/' href='https://marshallparthenon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marshallparthenon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marshallparthenon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mercer earns career win No. 250 as Thundering Herd defeats Middle Tennessee, UAB at home' href='https://marshallparthenon.com/20449/sports/mercer-earns-career-win-no-250-as-thundering-herd-defeats-middle-tennessee-uab-at-home/' />
<link rel='next' title='GALLERY: Elmore breaks school scoring record in Marshall&#8217;s first round win' href='https://marshallparthenon.com/20454/sports/gallery-elmore-breaks-school-scoring-record-in-marshalls-first-round-win/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://marshallparthenon.com/20470/opinion/greta-film-review/" />
<link rel='shortlink' href='https://marshallparthenon.com/?p=20470' />
<link rel="alternate" type="application/json+oembed" href="https://marshallparthenon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarshallparthenon.com%2F20470%2Fopinion%2Fgreta-film-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marshallparthenon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarshallparthenon.com%2F20470%2Fopinion%2Fgreta-film-review%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://marshallparthenon.com/20470/opinion/greta-film-review/" />
            <meta property="og:title" content="&#8216;Greta&#8217; film review" />
            <meta property="og:description" content="“Greta” focuses on Frances, a young girl dealing with familial pain. One day, she finds a purse on a subway. Being the good person that she is, Frances returns the purse to its rightful owner, ‘Greta.’ The two strike up a friendship. At first, everything goes well. But as time goes on, ‘Greta’ reveals her..." />
            <meta property="og:site_name" content="The Parthenon" />
            <meta property="og:image" content="https://marshallparthenon.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-11.38.03-PM.jpg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="" />
            <meta property="og:image:height" content="" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="“Greta” focuses on Frances, a young girl dealing with familial pain. One day, she finds a purse on a subway. Being the good person that she is, Frances returns the purse to its rightful owner, ‘Greta.’ The two strike up a friendship. At first, everything goes well. But as time goes on, ‘Greta’ reveals her..." />
            <meta itemprop="image" content="https://marshallparthenon.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-11.38.03-PM.jpg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://marshallparthenon.com/20470/opinion/greta-film-review/" />
            <meta name="twitter:title" content="&#8216;Greta&#8217; film review" />
            <meta name="twitter:description" content="“Greta” focuses on Frances, a young girl dealing with familial pain. One day, she finds a purse on a subway. Being the good person that she is, Frances returns the purse to its rightful owner, ‘Greta.’ The two strike up a friendship. At first, everything goes well. But as time goes on, ‘Greta’ reveals her..." />
            <meta name="twitter:image" content="" />
            

    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="&#8216;Greta&#8217; film review" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Dillon McCarty " />
	<meta property="og:url" content="https://marshallparthenon.com/20470/opinion/greta-film-review/" />
	<meta property="og:image" content="https://marshallparthenon.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-11.02.57-PM.png" />
	<meta property="og:site_name" content="The Parthenon" />
	<meta property="og:description" content="“Greta” focuses on Frances, a young girl dealing with familial pain. One day, she finds a purse on a subway. Being the good person that she is, Frances returns the purse to its rightful owner, ‘Greta.’ The two strike up a friendship. At first, everything goes well. But as time goes on, ‘Greta’ reveals her..." />
	<meta name="description" content="“Greta” focuses on Frances, a young girl dealing with familial pain. One day, she finds a purse on a subway. Being the good person that she is, Frances returns the purse to its rightful owner, ‘Greta.’ The two strike up a friendship. At first, everything goes well. But as time goes on, ‘Greta’ reveals her..." />
	<meta property="article:section" content="OPINION" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://marshallparthenon.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-14333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14333"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
<li id="menu-item-14334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14334"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a></li>
<li id="menu-item-14335" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14335"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a></li>
<li id="menu-item-14336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14336"><a href="https://marshallparthenon.com/category/life/">LIFE</a></li>
<li id="menu-item-14337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14337"><a href="https://marshallparthenon.com/category/galleries/">GALLERIES</a></li>
<li id="menu-item-14340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14340"><a href="https://marshallparthenon.com/the-parthenon-in-print/">THE PARTHENON IN PRINT</a></li>
<li id="menu-item-14341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14341"><a href="https://marshallparthenon.com/staff/">Staff</a></li>
<li id="menu-item-14339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14339"><a href="https://marshallparthenon.com/contact/">CONTACT</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Mobile-Logo-3-475x63.png" class="headerimage" alt="The student news site of Marshall University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerimage" alt="The student news site of Marshall University" /></div><div class="headerlink headerlarge"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerlink headerimage" alt="The student news site of Marshall University" /></div><h1 style="display:none" aria-hidden="true">The Parthenon</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://marshallparthenon.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						$('#navbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if ($( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
								if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									$('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								$('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 							<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://instagram.com/muparthenon">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/muparthenon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/The-Parthenon/249366612868">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5075" action="https://marshallparthenon.com/">
			<label for="s5075" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis5075">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5075" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s5075" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5075" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://marshallparthenon.com"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerimage" alt="The student news site of Marshall University" /></a></div><h1 style="display:none">The Parthenon</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-13540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13540"><a href="https://marshallparthenon.com/category/sports/weekend-watch/">Weekend Watch</a></li>
	<li id="menu-item-13538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13538"><a href="https://marshallparthenon.com/category/sports/football/">Football</a></li>
	<li id="menu-item-13542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13542" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-13539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13539"><a href="https://marshallparthenon.com/category/sports/conference-usa-tournament/">Conference USA Tournament</a></li>
	</ul>
</li>
	<li id="menu-item-13543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13543"><a href="https://marshallparthenon.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13541"><a href="https://marshallparthenon.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13544"><a href="https://marshallparthenon.com/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-13545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13545"><a href="https://marshallparthenon.com/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-13546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13546"><a href="https://marshallparthenon.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/life/">LIFE</a>
<ul class="sub-menu">
	<li id="menu-item-12355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12355"><a href="https://marshallparthenon.com/event-calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-12088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12088"><a href="https://marshallparthenon.com/category/opinion/column/">COLUMN</a></li>
</ul>
</li>
<li id="menu-item-1485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1485" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-1487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1487"><a href="https://marshallparthenon.com/category/editors/">EDITORS</a></li>
	<li id="menu-item-1486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486"><a href="https://marshallparthenon.com/category/reporters/">REPORTERS</a></li>
	<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508"><a href="https://marshallparthenon.com/category/contributors/">CONTRIBUTORS</a></li>
</ul>
</li>
<li id="menu-item-1504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1504"><a href="https://marshallparthenon.com/contact/">CONTACT</a></li>
<li id="menu-item-1570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1570"><a href="https://marshallparthenon.com/the-parthenon-in-print/">THE PARTHENON IN PRINT</a></li>
<li id="menu-item-14175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/video/">VIDEO</a>
<ul class="sub-menu">
	<li id="menu-item-12166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12166"><a href="https://marshallparthenon.com/category/video/mutv/">MUTV</a></li>
	<li id="menu-item-12179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12179"><a href="https://marshallparthenon.com/mu-report/">MU Report</a></li>
</ul>
</li>
<li id="menu-item-15950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15950"><a href="https://marshallparthenon.com/podcast/">Podcast</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
															menubuffer = 1;
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-20470' class='snopostid'><div id='storypage' class='full-width sno-story-20470'><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="https://marshallparthenon.com/category/opinion/" rel="category tag">OPINION</a></span></div><h1 id="storyheadline" class="storyheadline">&#8216;Greta&#8217; film review</h1><div id="storymeta" class="storymeta"><p> <a href="https://marshallparthenon.com/staff/?writer=Dillon%20McCarty">Dillon McCarty</a>, Contributor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">March 20, 2019</span></span></p></div><div class='snoadnetwork adright'><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2391 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2391';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2391"></div>
<!-- End PublicityClerks Zone 2391 --></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://marshallparthenon.com/20470/opinion/greta-film-review/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarshallparthenon.com%2F20470%2Fopinion%2Fgreta-film-review%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=%26%238216%3BGreta%26%238217%3B+film+review&amp;url=https%3A%2F%2Fmarshallparthenon.com%2F%3Fp%3D20470" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '20470';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 9 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="cb73c1c9a1" /><input type="hidden" name="_wp_http_referer" value="/20470/opinion/greta-film-review/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '20470';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 16;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p>“Greta” focuses on Frances, a young girl dealing with familial pain. One day, she finds a purse on a subway. Being the good person that she is, Frances returns the purse to its rightful owner, ‘Greta.’ The two strike up a friendship. At first, everything goes well. But as time goes on, ‘Greta’ reveals her monstrous nature, a reincarnation of evil itself.</p>
<p>“Greta” is directed (and co-written) by Neil Jordan, a skilled filmmaker, known for “The Crying Game” and “Interview with the Vampire.” Here, Jordan understands that he has lightning in a bottle. Obsessive cinematic characters are infinitely interesting. They tend to be staples of cinema. Jordan, a patient filmmaker, crafts his obsessive character. He doesn’t rush the transformation. Thankfully, he realizes that rushing the transformation will minimize the film’s power.</p>
<p>Jordan crafts a seemingly innocent character, someone who would earn our trust in real life. His patience allows the character to be truly disturbing. As a whole, the patient storytelling makes Frances’ narrative all the more heartbreaking. Frances’ character arc represents our nightmares. As audience members, we once again realize that certain people are monsters in disguise. These monsters come in many forms and want to inflict their will upon us.</p>
<p>Like a woman possessed, Isabelle Huppert creates (for my money) her best performance yet. Huppert’s commitment makes Greta a force of great unpredictability. One minute, she is yelling at someone in a public area. The next minute, she is quietly sitting in a church. We don’t know when she will explode. If someone acts the same way all the time, you know what to expect. But if someone constantly changes their methods, they become even more dangerous. Their dangerous persona takes many forms, and they are able to attack you from different angles. Thus, Greta’s unpredictability creates a large cloud of dread, present throughout the film’s running time.</p>
<p>Overall, “Greta” is a story about interpersonal comfort. The situation seems outlandish. Why would a young girl trust an unknown adult? Luckily, the film establishes the broken nature of Frances, a girl who is dealing with the death of her mother. From Frances’ perspective, Greta is a female parental figure, capable of love and understanding.</p>
<p>The end result is a predicament that will push Frances’ anxiety to an all-time high. “Greta” is an effective reminder that we crave company. And sometimes, we reduce our logic. At times, we let our guard down, with the intent of trusting something that is sketchy at best. I have to give credit to Chloe Grace Moretz, who also turns in a successful performance. She is delightful as Frances, a cinematic character connected to large forms of innocence and naivety. Moretz’ warmth gives the film its DNA, and puts us onto the path of heartbreak.</p>
<p>“Greta” has some massive flaws. For one, the script is pretty weak. The characters aren’t logically constructed entities that naturally push a story forward. Instead, many of the characters are connected to cinematic ignorance. These characters execute idiotic tasks to push an unimaginative story forward. Also, the film often repeats itself. Many of the sequences are intriguing, and generate a sense of tension and mystery. But oftentimes, the film sticks to its previous cinematic devices. As a result, the narrative becomes predictable.</p>
<p>Overall, “Greta” is a flawed thriller. If you are a thriller or horror fan, you will predict much of the narrative. But in terms of talent, the film is a legitimate sight to behold. I believe that many viewers will enjoy Jordan’s thriller. It will get under people’s skin. Simply put, this film has too much talent behind it to be a cinematic misfire.</p>
<p>&nbsp;</p>
<p>My Grade:  B-</p>
<p>&nbsp;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://marshallparthenon.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="20470" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9820c0cfe5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://marshallparthenon.com/category/opinion/">OPINION</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/20477/opinion/smirl-meets-world-coping-with-change/">SMIRL MEETS WORLD: Coping with change</a></h5><p class="relatedteaser">It seems as if one of the most stressful times to be a college student has arrived yet again. I feel like it wasn’t more than a month ago that I was...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marshallparthenon.com/20474/opinion/parthe-pet-ivy/" title="Parthe-Pet: Ivy"><img src="https://marshallparthenon.com/wp-content/uploads/2019/03/parthe-pet-240x150.jpg" class="catstory-photo" alt="Parthe-Pet: Ivy" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/20474/opinion/parthe-pet-ivy/">Parthe-Pet: Ivy</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marshallparthenon.com/20444/opinion/20444/" title="EDITORIAL: Aftermath of New Zealand shooting"><img src="https://marshallparthenon.com/wp-content/uploads/2019/03/AP19078025286921-240x150.jpg" class="catstory-photo" alt="EDITORIAL: Aftermath of New Zealand shooting" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/20444/opinion/20444/">EDITORIAL: Aftermath of New Zealand shooting</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marshallparthenon.com/20439/opinion/cartoon-this-awful-place-2/" title="CARTOON: This Awful Place"><img src="https://marshallparthenon.com/wp-content/uploads/2019/03/Image-16-240x150.jpg" class="catstory-photo" alt="CARTOON: This Awful Place" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/20439/opinion/cartoon-this-awful-place-2/">CARTOON: This Awful Place</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marshallparthenon.com/20388/opinion/gingers-guide-to-starting-a-record-collection/" title="GINGER&#8217;S GUIDE TO: Starting a record collection"><img src="https://marshallparthenon.com/wp-content/uploads/2019/03/IMG_0068-240x150.jpg" class="catstory-photo" alt="GINGER&#8217;S GUIDE TO: Starting a record collection" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/20388/opinion/gingers-guide-to-starting-a-record-collection/">GINGER&#8217;S GUIDE TO: Starting a record collection</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>COLUMN</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20477/opinion/smirl-meets-world-coping-with-change/">SMIRL MEETS WORLD: Coping with change</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/20474/opinion/parthe-pet-ivy/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2019/03/parthe-pet-404x475.jpg' id='grow-stb20474'  style='width:70px;min-width:70px;' class='catboxphoto' alt='&#8216;Greta&#8217; film review'/></a></div><p class='stb-cat'>OPINION</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20474/opinion/parthe-pet-ivy/">Parthe-Pet: Ivy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/20444/opinion/20444/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2019/03/AP19078025286921-475x317.jpg' id='grow-stb20444'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8216;Greta&#8217; film review'/></a></div><p class='stb-cat'>OPINION</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20444/opinion/20444/">EDITORIAL: Aftermath of New Zealand shooting</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/20439/opinion/cartoon-this-awful-place-2/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2019/03/Image-16-475x356.jpg' id='grow-stb20439'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8216;Greta&#8217; film review'/></a></div><p class='stb-cat'>Editorial Cartoons</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20439/opinion/cartoon-this-awful-place-2/">CARTOON: This Awful Place</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/20388/opinion/gingers-guide-to-starting-a-record-collection/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2019/03/IMG_0068-475x294.jpg' id='grow-stb20388'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8216;Greta&#8217; film review'/></a></div><p class='stb-cat'>COLUMN</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20388/opinion/gingers-guide-to-starting-a-record-collection/">GINGER&#8217;S GUIDE TO: Starting a record collection</a></p></li><li class='stb-top-row'><p class='stb-cat'>OPINION</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20290/opinion/movie-review-green-book/">Movie Review: &#8216;Green Book&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/20285/opinion/parthe-pet-maggie/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2019/03/IMG_0188-475x339.jpg' id='grow-stb20285'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8216;Greta&#8217; film review'/></a></div><p class='stb-cat'>OPINION</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20285/opinion/parthe-pet-maggie/">Parthe-Pet: Maggie</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/20273/opinion/ginghttps-marshallparthenon-com-wp-content-uploads-2019-02-amanda-column-graphic-900x900-jpgers-guide-to-stevie-nicks-and-the-hall-of-fame/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2019/03/Unknowngg-475x181.jpg' id='grow-stb20273'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8216;Greta&#8217; film review'/></a></div><p class='stb-cat'>COLUMN</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20273/opinion/ginghttps-marshallparthenon-com-wp-content-uploads-2019-02-amanda-column-graphic-900x900-jpgers-guide-to-stevie-nicks-and-the-hall-of-fame/">GINGER&#8217;S GUIDE TO: Stevie Nicks and the Hall of Fame</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/20260/opinion/cartoon-awful-place-news/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2019/03/cartoon-475x338.jpg' id='grow-stb20260'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8216;Greta&#8217; film review'/></a></div><p class='stb-cat'>Editorial Cartoons</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20260/opinion/cartoon-awful-place-news/">CARTOON: Awful Place News</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/20256/opinion/editorial-an-open-letter-to-president-gordon-gee/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2019/03/gee-and-gilbert-475x357.jpg' id='grow-stb20256'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='&#8216;Greta&#8217; film review'/></a></div><p class='stb-cat'>OPINION</p><p class="relatedtitle"><a href="https://marshallparthenon.com/20256/opinion/editorial-an-open-letter-to-president-gordon-gee/">EDITORIAL: An open letter to President Gordon Gee</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<SCRIPT LANGUAGE="JavaScript1.1" SRC="http://www5.smartadserver.com/call/adj/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?[countgo]"></SCRIPT>
<NOSCRIPT><a href="http://www5.smartadserver.com/call/jumpi/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?" target="_blank">
<img src="https://www5.smartadserver.com/call/adi/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?" border="0"></a></NOSCRIPT>
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://marshallparthenon.com">The Parthenon</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://instagram.com/muparthenon">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/muparthenon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/The-Parthenon/249366612868">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Marshall University</p></div><div class="footersearch">	<form method="get" id="searchform5656" action="https://marshallparthenon.com/">
			<label for="s5656" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis5656">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5656" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s5656" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5656" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1497"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
	<li id="menu-item-1498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1498"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a></li>
	<li id="menu-item-1499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1499"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a></li>
	<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1500"><a href="https://marshallparthenon.com/category/life/">LIFE</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://marshallparthenon.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://marshallparthenon.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marshallparthenon.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-54483505-3', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marshallparthenon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marshallparthenon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</div></body></html>