<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://marshallparthenon.com/wp-content/uploads/2015/01/parthenontwitterlogo_400x4001-70x70.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Parthenon RSS 2.0" href="https://marshallparthenon.com/feed/" />
<link rel="alternate" type="text/xml" title="The Parthenon RSS .92" href="https://marshallparthenon.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Parthenon Atom 0.3" href="https://marshallparthenon.com/feed/atom/" />


<title>Soul Food Feast welcomes community to celebrate Black History Month &#8211; The Parthenon</title>
<link rel="alternate" type="application/rss+xml" title="The Parthenon &raquo; Soul Food Feast welcomes community to celebrate Black History Month Comments Feed" href="https://marshallparthenon.com/24447/news/soul-food-feast-welcomes-community-to-celebrate-black-history-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marshallparthenon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://marshallparthenon.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://marshallparthenon.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marshallparthenon.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://marshallparthenon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://marshallparthenon.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marshallparthenon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/style.css?ver=20200104' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='https://marshallparthenon.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://marshallparthenon.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://marshallparthenon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/information-reel/information-reel.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='https://marshallparthenon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marshallparthenon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marshallparthenon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Herd Swim and Dive dominate JMU on Senior Day' href='https://marshallparthenon.com/24444/sports/herd-swim-and-dive-dominate-jmu-on-senior-day/' />
<link rel='next' title='MU v FAU' href='https://marshallparthenon.com/24450/galleries/24450/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://marshallparthenon.com/24447/news/soul-food-feast-welcomes-community-to-celebrate-black-history-month/" />
<link rel='shortlink' href='https://marshallparthenon.com/?p=24447' />
<link rel="alternate" type="application/json+oembed" href="https://marshallparthenon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarshallparthenon.com%2F24447%2Fnews%2Fsoul-food-feast-welcomes-community-to-celebrate-black-history-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marshallparthenon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarshallparthenon.com%2F24447%2Fnews%2Fsoul-food-feast-welcomes-community-to-celebrate-black-history-month%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://marshallparthenon.com/24447/news/soul-food-feast-welcomes-community-to-celebrate-black-history-month/" />
            <meta property="og:title" content="Soul Food Feast welcomes community to celebrate Black History Month" />
            <meta property="og:description" content="Getting a taste of culture while gathered around the table, the Marshall University Soul Food Feast invited university and community members alike to enjoy each others’ company and munch on ribs, collard greens, sweet potato pie and more on Sunday, Feb. 2. Maurice Cooley, interim vice president and dean of Student Affairs and associate vice..." />
            <meta property="og:site_name" content="The Parthenon" />
            <meta property="og:image" content="https://marshallparthenon.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-11.38.03-PM.jpg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="" />
            <meta property="og:image:height" content="" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Getting a taste of culture while gathered around the table, the Marshall University Soul Food Feast invited university and community members alike to enjoy each others’ company and munch on ribs, collard greens, sweet potato pie and more on Sunday, Feb. 2. Maurice Cooley, interim vice president and dean of Student Affairs and associate vice..." />
            <meta itemprop="image" content="https://marshallparthenon.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-11.38.03-PM.jpg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://marshallparthenon.com/24447/news/soul-food-feast-welcomes-community-to-celebrate-black-history-month/" />
            <meta name="twitter:title" content="Soul Food Feast welcomes community to celebrate Black History Month" />
            <meta name="twitter:description" content="Getting a taste of culture while gathered around the table, the Marshall University Soul Food Feast invited university and community members alike to enjoy each others’ company and munch on ribs, collard greens, sweet potato pie and more on Sunday, Feb. 2. Maurice Cooley, interim vice president and dean of Student Affairs and associate vice..." />
            <meta name="twitter:image" content="" />
            



<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Soul Food Feast welcomes community to celebrate Black History Month" />
<meta property="og:type" content="article" />
<meta name="author" content="Sarah Ingram" />
<meta property="og:url" content="https://marshallparthenon.com/24447/news/soul-food-feast-welcomes-community-to-celebrate-black-history-month/" />
<meta property="og:image" content="https://marshallparthenon.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-11.02.57-PM.png" />
	<meta property="og:site_name" content="The Parthenon" />
	<meta property="og:description" content="Getting a taste of culture while gathered around the table, the Marshall University Soul Food Feast invited university and community members alike to enjoy each others’ company and munch on ribs, collard greens, sweet potato pie and more on Sunday, Feb. 2. Maurice Cooley, interim vice president and dean of Student Affairs and associate vice..." />
	<meta name="description" content="Getting a taste of culture while gathered around the table, the Marshall University Soul Food Feast invited university and community members alike to enjoy each others’ company and munch on ribs, collard greens, sweet potato pie and more on Sunday, Feb. 2. Maurice Cooley, interim vice president and dean of Student Affairs and associate vice..." />
	<meta property="article:section" content="NEWS" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<script src="https://marshallparthenon.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://marshallparthenon.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile" class="menu"><li id="menu-item-14333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14333"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
<li id="menu-item-14334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14334"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a></li>
<li id="menu-item-14335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14335"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a></li>
<li id="menu-item-14336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14336"><a href="https://marshallparthenon.com/category/life/">LIFE</a></li>
<li id="menu-item-14337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14337"><a href="https://marshallparthenon.com/category/galleries/">GALLERIES</a></li>
<li id="menu-item-14340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14340"><a href="https://marshallparthenon.com/the-parthenon-in-print/">THE PARTHENON IN PRINT</a></li>
<li id="menu-item-14341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14341"><a href="https://marshallparthenon.com/staff/">Staff</a></li>
<li id="menu-item-14339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14339"><a href="https://marshallparthenon.com/contact/">CONTACT</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Mobile-Logo-3-475x63.png" class="headerimage" alt="The student news site of Marshall University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerimage" alt="The student news site of Marshall University" /></div><div class="headerlink headerlarge"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerlink headerimage" alt="The student news site of Marshall University" /></div><h1 style="display:none" aria-hidden="true">The Parthenon</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://marshallparthenon.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
															menubufferTop = 1;
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
	 				</script>
	 							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://instagram.com/muparthenon">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/muparthenon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/The-Parthenon/249366612868">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8438" action="https://marshallparthenon.com/">
			<div class="search-button-container" id="searchthis8438">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8438" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8438" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8438" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8438" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://marshallparthenon.com"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerimage" alt="The student news site of Marshall University" /></a></div><h1 style="display:none">The Parthenon</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-13540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13540"><a href="https://marshallparthenon.com/category/sports/weekend-watch/">Weekend Watch</a></li>
	<li id="menu-item-13538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13538"><a href="https://marshallparthenon.com/category/sports/football/">Football</a></li>
	<li id="menu-item-13542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13542" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-13539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13539"><a href="https://marshallparthenon.com/category/sports/conference-usa-tournament/">Conference USA Tournament</a></li>
	</ul>
</li>
	<li id="menu-item-13543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13543"><a href="https://marshallparthenon.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13541"><a href="https://marshallparthenon.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13544"><a href="https://marshallparthenon.com/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-13545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13545"><a href="https://marshallparthenon.com/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-13546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13546"><a href="https://marshallparthenon.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/life/">LIFE</a>
<ul class="sub-menu">
	<li id="menu-item-12355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12355"><a href="https://marshallparthenon.com/event-calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-12088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12088"><a href="https://marshallparthenon.com/category/opinion/column/">COLUMN</a></li>
</ul>
</li>
<li id="menu-item-1485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1485"><a href="https://marshallparthenon.com/staff/">Staff</a></li>
<li id="menu-item-1504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1504"><a href="https://marshallparthenon.com/contact/">CONTACT</a></li>
<li id="menu-item-1570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1570"><a href="https://marshallparthenon.com/the-parthenon-in-print/">THE PARTHENON IN PRINT</a></li>
<li id="menu-item-14175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/video/">VIDEO</a>
<ul class="sub-menu">
	<li id="menu-item-12166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12166"><a href="https://marshallparthenon.com/category/video/mutv/">MUTV</a></li>
	<li id="menu-item-12179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12179"><a href="https://marshallparthenon.com/mu-report/">MU Report</a></li>
</ul>
</li>
<li id="menu-item-15950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15950"><a href="https://marshallparthenon.com/podcast/">Podcast</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						jQuery('#subnavbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if (jQuery( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if (jQuery('#menu-more-bottom').is(':visible')) { moreWidth = jQuery('#menu-more-bottom').width(); }			
															menubuffer = 1;
																																				var MenuBottomWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								jQuery('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if (jQuery('#menu-more-bottom').is(':hidden')) { jQuery('#menu-more-bottom').css({display: "block"}); }			
								if ((jQuery('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									jQuery('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								jQuery('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-24447' class='snopostid'><div id='storypage' class='full-width sno-story-24447'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://marshallparthenon.com/category/news/' rel='category tag'>NEWS</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Soul Food Feast welcomes community to celebrate Black History Month</h1><div id="storymeta" class="storymeta"><p> <a href="https://marshallparthenon.com/staff_profile/sarah-ingram-news-editor/" class="creditline">Sarah Ingram</a>, Copy Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">February 3, 2020</span></span></p></div><div class='snoadnetwork adright'><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2391 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2391';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2391"></div>
<!-- End PublicityClerks Zone 2391 --></div></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += jQuery('.subnavbarwrap').height();
												jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://marshallparthenon.com/24447/news/soul-food-feast-welcomes-community-to-celebrate-black-history-month/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarshallparthenon.com%2F24447%2Fnews%2Fsoul-food-feast-welcomes-community-to-celebrate-black-history-month%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Soul Food Feast welcomes community to celebrate Black History Month&amp;url=https%3A%2F%2Fmarshallparthenon.com%2F%3Fp%3D24447" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '24447';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form200933" name="sno_email_submission_form200933" value="71282b96db" /><input type="hidden" name="_wp_http_referer" value="/24447/news/soul-food-feast-welcomes-community-to-celebrate-black-history-month/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '24447';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form200933]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p>Getting a taste of culture while gathered around the table, the Marshall University Soul Food Feast invited university and community members alike to enjoy each others’ company and munch on ribs, collard greens, sweet potato pie and more on Sunday, Feb. 2.</p>
<p>Maurice Cooley, interim vice president and dean of Student Affairs and associate vice president of the Office of Intercultural Affairs, said the Soul Food Feast is an opportunity for people to see a glimpse of what African American culture is like while enjoying good food.</p>
<p>“The Soul Food Feast comes out of tradition of African American families,” Cooley said. “There is typically a culturally imbedded common practice that members of the nuclear, secondary and extended families come together to eat, typically after church services.”</p>
<p>Summer Collins, a Huntington resident who attended the feast for the second time this year, said that she thought the Soul Food Feast was a good event because practically everyone enjoys food, but the feast is a chance for people to see different ways food can be prepared.</p>
<p>“Food is like the center of our life in my opinion,” Collins said. “There are so many different ways of making different foods. So for me to have the opportunity to be around authentic food that I’m not accustomed to see, be around or have the opportunity to taste is really great because I actually get to see that difference.”</p>
<p>Collins also said she enjoys the Soul Food Feast because of the welcoming environment.</p>
<p>“It’s nice that I’m able to walk into a room that is focused on the black community and their culture and feel like I am welcome,” she said. “You don’t see many events like this, where any other races or cultures are like this, where it is very welcoming to other people to try something like this.”</p>
<p>The Soul Food Feast is one of multiple events organized to celebrate Black History Month. Some future events include the following: delivery of the Carter G. Woodson Lecture by Evelyn Brooks Higginbotham, chair of the History Department at Harvard University and president of the Association for the Study of African American Life and History, on Feb. 4, the presentation of “Harriet” in the Memorial Student Center on Feb. 11, the 2020 Black History Observance with the U.S. Surgeon General Dr. Jerome M. Adams on Feb. 13, the Ebony Ball on Feb. 15 and more.</p>
<p>Steven Cleckley, second time Soul Food Feast attender who has been in Huntington for roughly 50 years, said he enjoys the feast because of the good food and good people. He also said that he believes Black History is not just for African Americans.</p>
<p>“It (Black History) is basically American history,” Cleckley said. “We’ve made great contributions to this nation. I know it’s celebrated as black history, but we’re Americans, so it’s American history.”</p>
<p>Cooley also explained that he thinks Black History Month is important because African Americans helped build America.</p>
<p>“It is important because the African Americans who are here in our country today, most of us originated from slave ancestry,” he said. “Slaves built the south. They didn’t own the south, but they built it. So it is important to us because that is who we are, we have a common culture and origin for Africans and Caribbeans, and that is part of our history. So we must always celebrate and recognize who we are, while also celebrating all people.”</p>
<p>Information about future Black History Month events can be found at the Carter G. Woodson Lyceum website.</p>
<p><strong>Sarah Ingram can be contacted at </strong><a href="/cdn-cgi/l/email-protection#aec7c0c9dccfc39b9feec3cfdcddc6cfc2c280cbcadb"><strong><span class="__cf_email__" data-cfemail="10797e7762717d2521507d71626378717c7c3e757465">[email&#160;protected]</span></strong></a><strong>. </strong></p>
</span></div><div class="clear"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://marshallparthenon.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="24447" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://marshallparthenon.com/category/news/">NEWS</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/24436/news/elect-her-event/">#ElectHer Event</a></h5><p class="relatedteaser">

Encouraging females to run for political office was the main purpose for #ElectHer, an event focused on informing attendees why women should go in...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/24407/news/new-panhellenic-council-president-looks-to-improve-greek-lifes-image/">New Panhellenic Council President looks to improve Greek Life&#8217;s image</a></h5><p class="relatedteaser">Improving Greek Life’s image on the Marshall University campus and in the community is just one of the missions the new Panhellenic Council Presiden...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/24402/news/24402/">Marshall at the Capitol Event</a></h5><p class="relatedteaser">...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marshallparthenon.com/24322/news/marshall-student-awarded-red-cross-certificate-of-merit/" title="Marshall student awarded Red Cross Certificate of Merit"><img src="https://marshallparthenon.com/wp-content/uploads/2020/01/DSC_0049-240x150.jpg" class="catstory-photo" alt="Marshall student awarded Red Cross Certificate of Merit" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/24322/news/marshall-student-awarded-red-cross-certificate-of-merit/">Marshall student awarded Red Cross Certificate of Merit</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/24320/news/device-share-program-to-benefit-students/">Device share program to benefit students</a></h5><p class="relatedteaser">Donating gently used technology that is not needed anymore can greatly help a member of the Marshall University community, according to Marshall facul...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/24436/news/elect-her-event/">#ElectHer Event</a></p></li><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/24407/news/new-panhellenic-council-president-looks-to-improve-greek-lifes-image/">New Panhellenic Council President looks to improve Greek Life&#8217;s image</a></p></li><li class='stb-top-row'><p class='stb-cat'>GALLERIES</p><p class="relatedtitle"><a href="https://marshallparthenon.com/24402/news/24402/">Marshall at the Capitol Event</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/24322/news/marshall-student-awarded-red-cross-certificate-of-merit/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2020/01/DSC_0049-475x315.jpg' id='grow-stb24322'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Soul Food Feast welcomes community to celebrate Black History Month'/></a></div><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/24322/news/marshall-student-awarded-red-cross-certificate-of-merit/">Marshall student awarded Red Cross Certificate of Merit</a></p></li><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/24320/news/device-share-program-to-benefit-students/">Device share program to benefit students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/24313/news/meal-share-program-to-combat-food-insecurity/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2020/01/Image-from-iOS-3-1-475x356.jpg' id='grow-stb24313'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Soul Food Feast welcomes community to celebrate Black History Month'/></a></div><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/24313/news/meal-share-program-to-combat-food-insecurity/">Meal share program to combat food insecurity</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/24315/news/electher-to-help-women-run-for-public-office/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2020/01/IMG_3073-475x129.jpg' id='grow-stb24315'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Soul Food Feast welcomes community to celebrate Black History Month'/></a></div><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/24315/news/electher-to-help-women-run-for-public-office/">#ElectHer to help women run for public office</a></p></li><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/24312/news/campus-intramurals-underway/">Campus intramurals underway</a></p></li><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/24308/news/bit-team-strives-to-connect-students-campus-resources/">BIT Team strives to connect students, campus resources</a></p></li><li class='stb-top-row'><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="https://marshallparthenon.com/24307/news/university-police-to-crack-down-on-underage-drinking/">University police to crack down on underage drinking</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<SCRIPT LANGUAGE="JavaScript1.1" SRC="https://www5.smartadserver.com/call/adj/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?[countgo]"></SCRIPT>
<NOSCRIPT><a href="http://www5.smartadserver.com/call/jumpi/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?" target="_blank">
<img src="https://www5.smartadserver.com/call/adi/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?" border="0"></a></NOSCRIPT>
	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://marshallparthenon.com">The Parthenon</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://instagram.com/muparthenon">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/muparthenon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/The-Parthenon/249366612868">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Marshall University</p></div><div class="footersearch">	<form method="get" id="searchform8236" action="https://marshallparthenon.com/">
			<div class="search-button-container" id="searchthis8236">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8236" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8236" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8236" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8236" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1497"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
	<li id="menu-item-1498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1498"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a></li>
	<li id="menu-item-1499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1499"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a></li>
	<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1500"><a href="https://marshallparthenon.com/category/life/">LIFE</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://marshallparthenon.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://marshallparthenon.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marshallparthenon.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-54483505-3', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marshallparthenon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marshallparthenon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div></body></html>