<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://marshallparthenon.com/wp-content/uploads/2015/01/parthenontwitterlogo_400x4001-70x70.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Parthenon RSS 2.0" href="https://marshallparthenon.com/feed/" />
<link rel="alternate" type="text/xml" title="The Parthenon RSS .92" href="https://marshallparthenon.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Parthenon Atom 0.3" href="https://marshallparthenon.com/feed/atom/" />
<link rel="pingback" href="https://marshallparthenon.com/xmlrpc.php" />


<title>Bands You Should Be Listening To: Shenanagram &#8211; The Parthenon</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Parthenon &raquo; Bands You Should Be Listening To: Shenanagram Comments Feed" href="https://marshallparthenon.com/16862/life/16862/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.8 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/marshallparthenon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://marshallparthenon.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://marshallparthenon.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://marshallparthenon.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://marshallparthenon.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://marshallparthenon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='https://marshallparthenon.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://marshallparthenon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7COpen+Sans%3A400%2C700%7CLato%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://marshallparthenon.com/wp-content/themes/snoflex/style.css?ver=20180301' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://marshallparthenon.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://marshallparthenon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/information-reel/information-reel.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://marshallparthenon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marshallparthenon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://marshallparthenon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Small business offers worldly style' href='https://marshallparthenon.com/16859/life/small-business-offers-worldly-style/' />
<link rel='next' title='EDITORIAL: A &#8216;fake news’ warning misses the point of its central message' href='https://marshallparthenon.com/16867/opinion/editorial-a-fake-news-warning-misses-the-point-of-its-central-message/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://marshallparthenon.com/16862/life/16862/" />
<link rel='shortlink' href='https://marshallparthenon.com/?p=16862' />
<link rel="alternate" type="application/json+oembed" href="https://marshallparthenon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarshallparthenon.com%2F16862%2Flife%2F16862%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://marshallparthenon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmarshallparthenon.com%2F16862%2Flife%2F16862%2F&#038;format=xml" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://marshallparthenon.com/16862/life/16862/" />
            <meta property="og:title" content="Bands You Should Be Listening To: Shenanagram" />
            <meta property="og:description" content="Huntington, West Virginia–a small city full of music venues, bands and a wide variety of genres to choose from. Mason Hart, Brandon McClay, Ian Noble and Chantz Sigler are four guys who make up one of those bands, and it’s Shenanagram. Four goofballs who take their music seriously to guarantee a good time of alternative [&hellip;]" />
            <meta property="og:site_name" content="The Parthenon" />
            <meta property="og:image" content="https://marshallparthenon.com/wp-content/uploads/2018/04/shenanagram.jpeg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Huntington, West Virginia–a small city full of music venues, bands and a wide variety of genres to choose from. Mason Hart, Brandon McClay, Ian Noble and Chantz Sigler are four guys who make up one of those bands, and it’s Shenanagram. Four goofballs who take their music seriously to guarantee a good time of alternative [&hellip;]" />
            <meta itemprop="image" content="https://marshallparthenon.com/wp-content/uploads/2018/04/shenanagram.jpeg" />
            

    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Bands You Should Be Listening To: Shenanagram" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Lilly Dyer" />
	<meta property="og:url" content="https://marshallparthenon.com/16862/life/16862/" />
	<meta property="og:image" content="https://marshallparthenon.com/wp-content/uploads/2018/04/shenanagram-900x600.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Parthenon" />
	<meta property="og:description" content="Huntington, West Virginia–a small city full of music venues, bands and a wide variety of genres to choose from. Mason Hart, Brandon McClay, Ian Noble and Chantz Sigler are four guys who make up one of those bands, and it’s Shenanagram. Four goofballs who take their music seriously to guarantee a good time of alternative..." />
	<meta name="description" content="Huntington, West Virginia–a small city full of music venues, bands and a wide variety of genres to choose from. Mason Hart, Brandon McClay, Ian Noble and Chantz Sigler are four guys who make up one of those bands, and it’s Shenanagram. Four goofballs who take their music seriously to guarantee a good time of alternative..." />
	<meta property="article:section" content="LIFE" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform9117" action="https://marshallparthenon.com/">
			<label for="s9117" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9117">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9117" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9117" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9117" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://marshallparthenon.com/category/news/">NEWS</a></li><li><a href="https://marshallparthenon.com/category/sports/">SPORTS</a></li><li><a href="https://marshallparthenon.com/category/opinion/">OPINION</a></li><li><a href="https://marshallparthenon.com/category/life/">LIFE</a></li><li><a href="https://marshallparthenon.com/category/galleries/">GALLERIES</a></li><li><a href="https://marshallparthenon.com/the-parthenon-in-print/">THE PARTHENON IN PRINT</a></li><li><a href="https://marshallparthenon.com/staff/">Staff</a></li><li><a href="https://marshallparthenon.com/contact/">CONTACT</a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Mobile-Logo-3-475x63.png" class="headerimage" alt="The student news site of Marshall University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerimage" alt="The student news site of Marshall University" /></div><div class="headerlink headerlarge"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerlink headerimage" alt="The student news site of Marshall University" /></div><h1 style="display:none">The Parthenon</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://marshallparthenon.com";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://instagram.com/muparthenon">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/muparthenon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/The-Parthenon/249366612868">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4357" action="https://marshallparthenon.com/">
			<label for="s4357" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis4357">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4357" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s4357" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4357" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://marshallparthenon.com"><img src="https://marshallparthenon.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-24-at-3.19.55-PM-2.png" class="headerimage" alt="The student news site of Marshall University" /></a></div><h1 style="display:none">The Parthenon</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-13540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13540"><a href="https://marshallparthenon.com/category/sports/weekend-watch/">Weekend Watch</a></li>
	<li id="menu-item-13538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13538"><a href="https://marshallparthenon.com/category/sports/football/">Football</a></li>
	<li id="menu-item-13542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13542" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-13539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13539"><a href="https://marshallparthenon.com/category/sports/conference-usa-tournament/">Conference USA Tournament</a></li>
	</ul>
</li>
	<li id="menu-item-13543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13543"><a href="https://marshallparthenon.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13541"><a href="https://marshallparthenon.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13544"><a href="https://marshallparthenon.com/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-13545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13545"><a href="https://marshallparthenon.com/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-13546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13546"><a href="https://marshallparthenon.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/life/">LIFE</a>
<ul class="sub-menu">
	<li id="menu-item-12355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12355"><a href="https://marshallparthenon.com/event-calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-12088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12088"><a href="https://marshallparthenon.com/category/opinion/column/">COLUMN</a></li>
</ul>
</li>
<li id="menu-item-1485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1485" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-1487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1487"><a href="https://marshallparthenon.com/category/editors/">EDITORS</a></li>
	<li id="menu-item-1486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486"><a href="https://marshallparthenon.com/category/reporters/">REPORTERS</a></li>
	<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508"><a href="https://marshallparthenon.com/category/contributors/">CONTRIBUTORS</a></li>
</ul>
</li>
<li id="menu-item-1504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1504"><a href="https://marshallparthenon.com/contact/">CONTACT</a></li>
<li id="menu-item-1570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1570"><a href="https://marshallparthenon.com/the-parthenon-in-print/">THE PARTHENON IN PRINT</a></li>
<li id="menu-item-14175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://marshallparthenon.com/category/video/">VIDEO</a>
<ul class="sub-menu">
	<li id="menu-item-12166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12166"><a href="https://marshallparthenon.com/category/video/mutv/">MUTV</a></li>
	<li id="menu-item-12179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12179"><a href="https://marshallparthenon.com/mu-report/">MU Report</a></li>
</ul>
</li>
<li id="menu-item-15950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15950"><a href="https://marshallparthenon.com/podcast/">Podcast</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="https://marshallparthenon.com/category/life/" rel="category tag">LIFE</a>, <a href="https://marshallparthenon.com/category/showcase/" rel="category tag">Showcase</a></span></div><h1 id="storyheadline" class="storyheadline">Bands You Should Be Listening To: Shenanagram</h1><div id="storymeta" class="storymeta"><p> <a href="https://marshallparthenon.com/staff/?writer=Lilly%20Dyer">Lilly Dyer</a>, Photo Editor<span class="storydate"> &bull; <span class="time-wrapper">April 2, 2018</span></span> &bull; <a id="commentslink" class="commentscroll" href="https://marshallparthenon.com/16862/life/16862/#respond">Leave a Comment</a></p></div><div class="photowrap"><a class='modal-photosingle16862' href='#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2018/04/shenanagram-900x600.jpeg' alt='Chantz+Sigler%2C+Mason+Hart%2C+Ian+Noble+and+Brandon+McClay+make+up+Shenanagram%2C+a+Huntington-based+rock+band.+Shenanagram%27s+music+can+be+found+on+Spotify+or+live+at+local+venues+like+The+VClub+or+The+Press+Club.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle16862 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle16862' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle16862'><img id="imagesingle16862" src="https://marshallparthenon.com/wp-content/uploads/2018/04/shenanagram.jpeg" alt="Chantz Sigler, Mason Hart, Ian Noble and Brandon McClay make up Shenanagram, a Huntington-based rock band. Shenanagram's music can be found on Spotify or live at local venues like The VClub or The Press Club." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Chantz Sigler, Mason Hart, Ian Noble and Brandon McClay make up Shenanagram, a Huntington-based rock band. Shenanagram's music can be found on Spotify or live at local venues like The VClub or The Press Club.</p><p class='photocreditremodal'><p class="photocredit">Lilly Dyer | Photo Editor</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle16862").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle16862]").remodal();
															inst.open();
															var slideshow_area_heightsingle16862 = $('.single-photo-container').height(); 
															var photo_heightsingle16862 = 853;
													
															if (photo_heightsingle16862 < slideshow_area_heightsingle16862 ) {
																var top_marginsingle16862 = (slideshow_area_heightsingle16862 - photo_heightsingle16862)/2;
																$('#imagesingle16862').css("margin-top", top_marginsingle16862);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#4cbb17");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Lilly Dyer | Photo Editor</p><p class="photocaption">Chantz Sigler, Mason Hart, Ian Noble and Brandon McClay make up Shenanagram, a Huntington-based rock band. Shenanagram's music can be found on Spotify or live at local venues like The VClub or The Press Club.</p></div><div class='snoadnetwork adright'><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2391 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2391';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2391"></div>
<!-- End PublicityClerks Zone 2391 --></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://marshallparthenon.com/16862/life/16862/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmarshallparthenon.com%2F16862%2Flife%2F16862%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Bands+You+Should+Be+Listening+To%3A+Shenanagram&amp;url=https%3A%2F%2Fmarshallparthenon.com%2F%3Fp%3D16862" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '16862';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 4?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="219449ba67" /><input type="hidden" name="_wp_http_referer" value="/16862/life/16862/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '16862';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p class="p1"><span class="s1">Huntington, West Virginia–a small city full of music venues, bands and a wide variety of genres to choose from. Mason Hart, Brandon McClay, Ian Noble and Chantz Sigler are four guys who make up one of those bands, and it’s Shenanagram. Four goofballs who take their music seriously to guarantee a good time of alternative rock.</span></p>
<p class="p1"><span class="s2">Shenanagram has recently began to climb the local music hierarchy as its mainly rocked between The Press Club on Fourth Avenue and The VClub on Sixth Avenue. The band’s music is nothing but incredible and worth every single minute to watch and listen. Shenanagram is breaking down the Huntington stereotype of an Americana/Folk genre that has taken root and brought forth a sound that is not only idiosyncratic to the area, but robust. </span></p>
<p class="p1">Shenanagram currently has two songs on Spotify– “Mayor of Where” and “I Got Nuthin’”– both of which are iconic to their sound and performances. McClay, featured on “I Got Nuthin’” and other songs, has a voice that is silvery and straight forward, bringing a nice tone to songs and lyrics. Hart, the featured voice on “Mayor of Where” and others, is modulated and controlled providing a captivating aesthetic.</p>
<p class="p1">McClay and Hart not only contribute unique voices but guitars that are full of rounded, fun and addictive riffs. Sigler, drummer, is particularly fun, giving out sharp and punchy hits. The way Sigler works the drums gives movement to not only the song but the listener. Noble, bassist, slaps tight bass lines that are both rounded and organic, pulling everything together.</p>
<p class="p1">Watching them perform live is energetic and absorbing, while each band member plays using their entire body. This band really feels the music. Shenanagram is worth paying the cover charge, downloading songs, following on social media and waiting for their next move.</p>
<p class="p1">If you like The Strokes, The Arctic Monkeys or alternative rock, hop on to this band now, because they’re worth the listen. Shenanagram performs this Friday at 8 p.m. at The Press Club.</p>
<p class="p1"><span class="s3"><b>Lilly Dyer can be contacted at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="04607d6176323344696576776c6568682a6160712a">[email&#160;protected]</a></b></span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div></span><div class="clear"></div><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://marshallparthenon.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="16862" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="021e63df24" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="202"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://marshallparthenon.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://marshallparthenon.com/category/life/">LIFE</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/16892/life/banff-mountain-film-fest-returns-to-the-keith-albee/">BANFF Mountain Film Fest returns to the Keith-Albee</a></h5><p class="relatedteaser">For the second year, Banff Mountain Film Festival will be showing a variety of outdoor recreational films today at 7 p.m. at the Keith-Albee Theater....</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marshallparthenon.com/16859/life/small-business-offers-worldly-style/" title="Small business offers worldly style"><img src="https://marshallparthenon.com/wp-content/uploads/2018/04/Image-uploaded-from-iOS-5-240x150.jpg" class="catstory-photo" alt="Small business offers worldly style" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/16859/life/small-business-offers-worldly-style/">Small business offers worldly style</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/16789/life/black-sheep-expands-and-moves-downtown/">Black Sheep expands and moves downtown</a></h5><p class="relatedteaser">A popular venue for open mic nights and comedy nights, Black Sheep Burrito and Brews has expanded in its new restaurant location in Pullman Square.
B...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marshallparthenon.com/16779/life/three-women-share-their-experiences-from-rotc/" title="Three women share their experiences from ROTC"><img src="https://marshallparthenon.com/wp-content/uploads/2018/03/rotc3-240x150.jpg" class="catstory-photo" alt="Three women share their experiences from ROTC" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/16779/life/three-women-share-their-experiences-from-rotc/">Three women share their experiences from ROTC</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/16696/life/birke-art-gallery-displays-32nd-juried-exibition/">Birke Art Gallery displays 32nd Juried Exibition</a></h5><p class="relatedteaser">The 32nd annual Student Juried Exhibition began Monday in the Birke Fine Arts Gallery where the College of Art and Design displayed their students’ ...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://marshallparthenon.com/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://marshallparthenon.com/16890/news/marshall-greek-life-prepares-for-2018-greek-week/">Marshall Greek Life prepares for 2018 ‘Greek Week’</a></h5><p class="relatedteaser">Greek Week returns to Marshall next week, with different activities relating to sports, singing and community service projects taking over campus. The...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://marshallparthenon.com/16885/news/local-pulitzer-prize-winners-discuss-their-path-to-success/" title="Local Pulitzer Prize winners discuss their path to success"><img src="https://marshallparthenon.com/wp-content/uploads/2018/04/DSC_0552-240x150.jpg" class="catstory-photo" alt="Local Pulitzer Prize winners discuss their path to success" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/16885/news/local-pulitzer-prize-winners-discuss-their-path-to-success/">Local Pulitzer Prize winners discuss their path to success</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://marshallparthenon.com/16846/uncategorized/new-law-to-bring-changes-to-promise-in-w-va/" title="New law to bring changes to PROMISE in W.Va."><img src="https://marshallparthenon.com/wp-content/uploads/2018/03/Freshman-Group-2016-4254-4K-240x150.jpg" class="catstory-photo" alt="New law to bring changes to PROMISE in W.Va." /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/16846/uncategorized/new-law-to-bring-changes-to-promise-in-w-va/">New law to bring changes to PROMISE in W.Va.</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://marshallparthenon.com/16806/news/activists-take-to-streets-at-march-for-our-lives-in-huntington/" title="Activists take to streets at March for Our Lives in Huntington"><img src="https://marshallparthenon.com/wp-content/uploads/2018/03/DSCN0234-1-240x150.jpg" class="catstory-photo" alt="Activists take to streets at March for Our Lives in Huntington" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/16806/news/activists-take-to-streets-at-march-for-our-lives-in-huntington/">Activists take to streets at March for Our Lives in Huntington</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://marshallparthenon.com/16802/news/americans-across-the-country-march-for-their-lives/" title="Americans across the country march for their lives"><img src="https://marshallparthenon.com/wp-content/uploads/2018/03/DSC_0318-240x150.jpg" class="catstory-photo" alt="Americans across the country march for their lives" /></a><h5 class="relatedtitle"><a href="https://marshallparthenon.com/16802/news/americans-across-the-country-march-for-their-lives/">Americans across the country march for their lives</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>LIFE</p><p class="relatedtitle"><a href="https://marshallparthenon.com/16892/life/banff-mountain-film-fest-returns-to-the-keith-albee/">BANFF Mountain Film Fest returns to the Keith-Albee</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/16859/life/small-business-offers-worldly-style/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2018/04/Image-uploaded-from-iOS-5-475x475.jpg' id='grow-stb16859'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Bands You Should Be Listening To: Shenanagram'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb16859').mouseenter(function() {
   											$('#grow-stb16859').removeClass('shrink');
   											$('#grow-stb16859').removeClass('grow');
   											$('#grow-stb16859').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb16859').addClass('shrink');
   										});});</script><p class='stb-cat'>LIFE</p><p class="relatedtitle"><a href="https://marshallparthenon.com/16859/life/small-business-offers-worldly-style/">Small business offers worldly style</a></p></li><li class='stb-top-row'><p class='stb-cat'>LIFE</p><p class="relatedtitle"><a href="https://marshallparthenon.com/16789/life/black-sheep-expands-and-moves-downtown/">Black Sheep expands and moves downtown</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/16779/life/three-women-share-their-experiences-from-rotc/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2018/03/rotc3-475x475.jpg' id='grow-stb16779'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Bands You Should Be Listening To: Shenanagram'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb16779').mouseenter(function() {
   											$('#grow-stb16779').removeClass('shrink');
   											$('#grow-stb16779').removeClass('grow');
   											$('#grow-stb16779').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb16779').addClass('shrink');
   										});});</script><p class='stb-cat'>LIFE</p><p class="relatedtitle"><a href="https://marshallparthenon.com/16779/life/three-women-share-their-experiences-from-rotc/">Three women share their experiences from ROTC</a></p></li><li class='stb-top-row'><p class='stb-cat'>LIFE</p><p class="relatedtitle"><a href="https://marshallparthenon.com/16696/life/birke-art-gallery-displays-32nd-juried-exibition/">Birke Art Gallery displays 32nd Juried Exibition</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/16675/life/16675/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2018/03/storytold1-475x317.jpeg' id='grow-stb16675'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bands You Should Be Listening To: Shenanagram'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb16675').mouseenter(function() {
   											$('#grow-stb16675').removeClass('shrink');
   											$('#grow-stb16675').removeClass('grow');
   											$('#grow-stb16675').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb16675').addClass('shrink');
   										});});</script><p class='stb-cat'>LIFE</p><p class="relatedtitle"><a href="https://marshallparthenon.com/16675/life/16675/">A Story Told embarks on spring tour</a></p></li><li class='stb-top-row'><p class='stb-cat'>LIFE</p><p class="relatedtitle"><a href="https://marshallparthenon.com/16610/life/mu-presses-for-progress/">MU #Presses for Progress</a></p></li><li class='stb-top-row'><p class='stb-cat'>LIFE</p><p class="relatedtitle"><a href="https://marshallparthenon.com/16536/life/five-for-fighting-to-kick-off-tour-at-keith-albee/">Five for Fighting to kick-off tour at Keith-Albee</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/16533/life/birke-symposium-and-visiting-writers-series-conclude/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2018/03/dsc_0883-475x318.jpg' id='grow-stb16533'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bands You Should Be Listening To: Shenanagram'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb16533').mouseenter(function() {
   											$('#grow-stb16533').removeClass('shrink');
   											$('#grow-stb16533').removeClass('grow');
   											$('#grow-stb16533').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb16533').addClass('shrink');
   										});});</script><p class='stb-cat'>LIFE</p><p class="relatedtitle"><a href="https://marshallparthenon.com/16533/life/birke-symposium-and-visiting-writers-series-conclude/">Birke Symposium and Visiting Writers series conclude with  readings from Howell, Olzmann and Parravani</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://marshallparthenon.com/16485/life/appalachain-narratives-symposium-concludes-with-panel-discussion/#photo'><img src='https://marshallparthenon.com/wp-content/uploads/2018/02/DSC_0711-475x318.jpg' id='grow-stb16485'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Bands You Should Be Listening To: Shenanagram'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb16485').mouseenter(function() {
   											$('#grow-stb16485').removeClass('shrink');
   											$('#grow-stb16485').removeClass('grow');
   											$('#grow-stb16485').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb16485').addClass('shrink');
   										});});</script><p class='stb-cat'>LIFE</p><p class="relatedtitle"><a href="https://marshallparthenon.com/16485/life/appalachain-narratives-symposium-concludes-with-panel-discussion/">Appalachain Narratives symposium concludes with panel discussion</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#4cbb17");
					$('.stb_right').css("border-color", "#4cbb17");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#4cbb17");
					$('.stb_left').css("border-color", "#4cbb17");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<SCRIPT LANGUAGE="JavaScript1.1" SRC="http://www5.smartadserver.com/call/adj/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?[countgo]"></SCRIPT>
<NOSCRIPT><a href="http://www5.smartadserver.com/call/jumpi/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?" target="_blank">
<img src="https://www5.smartadserver.com/call/adi/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?" border="0"></a></NOSCRIPT>
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://marshallparthenon.com">The Parthenon</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://instagram.com/muparthenon">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/muparthenon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/The-Parthenon/249366612868">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Marshall University</p></div><div class="footersearch">	<form method="get" id="searchform9320" action="https://marshallparthenon.com/">
			<label for="s9320" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9320">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9320" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9320" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9320" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1497"><a href="https://marshallparthenon.com/category/news/">NEWS</a></li>
	<li id="menu-item-1498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1498"><a href="https://marshallparthenon.com/category/sports/">SPORTS</a></li>
	<li id="menu-item-1499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1499"><a href="https://marshallparthenon.com/category/opinion/">OPINION</a></li>
	<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1500"><a href="https://marshallparthenon.com/category/life/">LIFE</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://marshallparthenon.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://marshallparthenon.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://marshallparthenon.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-54483505-3', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/marshallparthenon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/marshallparthenon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://marshallparthenon.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://marshallparthenon.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div></body></html>