<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Parthenon :   Little time makes big difference</title>
<meta name="description" content="The student news site of Marshall University" />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://marshallparthenon.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://marshallparthenon.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://marshallparthenon.com/wp-content/uploads/2015/01/parthenontwitterlogo_400x4001-70x70.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Parthenon RSS 2.0" href="http://marshallparthenon.com/feed/" />
<link rel="alternate" type="text/xml" title="The Parthenon RSS .92" href="http://marshallparthenon.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Parthenon Atom 0.3" href="http://marshallparthenon.com/feed/atom/" />
<link rel="pingback" href="http://marshallparthenon.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://marshallparthenon.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://marshallparthenon.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">


</script>

<script type="text/javascript" src="http://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://marshallparthenon.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://marshallparthenon.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://marshallparthenon.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://marshallparthenon.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Parthenon &raquo; Little time makes big difference Comments Feed" href="http://marshallparthenon.com/13966/life/little-time-makes-big-difference/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/marshallparthenon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://marshallparthenon.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://marshallparthenon.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://marshallparthenon.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://marshallparthenon.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://marshallparthenon.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://marshallparthenon.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://marshallparthenon.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://marshallparthenon.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css'  href='http://marshallparthenon.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://marshallparthenon.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Times+New+Roman%2C+Times%2C+serif%7COpen+Sans+Condensed%7COswald%7COswald%7CQuicksand%7CLato%7CArial%2C+sans-serif%7COswald%7CExo%7CQuicksand%7CGilda+Display&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='http://marshallparthenon.com/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=20150202' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='http://marshallparthenon.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://marshallparthenon.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.1.6 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

<script type='text/javascript' src='http://marshallparthenon.com/wp-content/plugins/information-reel/information-reel.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://marshallparthenon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://marshallparthenon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoom_instagram_widget = {"client_id":"1477148991.955bdb2.33882169cedf445f8bcc6e3120b8edd8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marshallparthenon.com/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=20150415'></script>
<link rel='https://api.w.org/' href='http://marshallparthenon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://marshallparthenon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://marshallparthenon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hair from the Herd marks tenth year of donations' href='http://marshallparthenon.com/13964/news/hair-from-the-herd-marks-tenth-year-of-donations/' />
<link rel='next' title='Local nonprofit seeks to ‘ReBUILD’ community' href='http://marshallparthenon.com/13973/life/local-nonprofit-seeks-to-rebuild-community/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://marshallparthenon.com/13966/life/little-time-makes-big-difference/" />
<link rel='shortlink' href='http://marshallparthenon.com/?p=13966' />
<link rel="alternate" type="application/json+oembed" href="http://marshallparthenon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmarshallparthenon.com%2F13966%2Flife%2Flittle-time-makes-big-difference%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://marshallparthenon.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmarshallparthenon.com%2F13966%2Flife%2Flittle-time-makes-big-difference%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Little time makes big difference" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Heather Barker" />
	<meta property="og:url" content="http://marshallparthenon.com/13966/life/little-time-makes-big-difference/" />
	<meta property="og:image" content="http://marshallparthenon.com/wp-content/uploads/2017/05/BBBS-7.jpg" />
	<meta property="og:image:width" content="432" />
	<meta property="og:image:height" content="781" />
	<meta property="og:site_name" content="The Parthenon" />
	<meta property="og:description"
          content="Terri Olson was unsure what the next step in her life would be. Adoption had run through her mind but she was unsure if she was ready for that commitment. So she chose the next best thing: becoming a big sister. Julee Bartram was raised by a single parent. Leah Prichard was young when she..." />
	<meta property="article:section" content="LIFE" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://marshallparthenon.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform2173" action="http://marshallparthenon.com/">
			<label for="s2173" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2173" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2173" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://marshallparthenon.com/category/news/">NEWS</a></li><li><a href="http://marshallparthenon.com/category/united-way-package/">United Way Package</a></li><li><a href="http://marshallparthenon.com/category/sports/">SPORTS</a></li><li><a href="http://marshallparthenon.com/category/sports/weekend-watch/">Weekend Watch</a></li><li><a href="http://marshallparthenon.com/category/sports/football/">Football</a></li><li><a href="http://marshallparthenon.com/category/sports/mens-basketball/">Men's Basketball</a></li><li><a href="http://marshallparthenon.com/category/sports/conference-usa-tournament/">Conference USA Tournament</a></li><li><a href="http://marshallparthenon.com/category/sports/softball/">Softball</a></li><li><a href="http://marshallparthenon.com/category/sports/baseball/">Baseball</a></li><li><a href="http://marshallparthenon.com/category/sports/swim-and-dive/">Swim and Dive</a></li><li><a href="http://marshallparthenon.com/category/sports/track-and-field/">Track and Field</a></li><li><a href="http://marshallparthenon.com/category/sports/womens-basketball/">Women's Basketball</a></li><li><a href="http://marshallparthenon.com/category/life/">LIFE</a></li><li><a href="http://marshallparthenon.com/event-calendar/">Event Calendar</a></li><li><a href="http://marshallparthenon.com/category/opinion/">OPINION</a></li><li><a href="http://marshallparthenon.com/category/opinion/column/">COLUMN</a></li><li><a href="http://marshallparthenon.com/category/opinion/xoxo-michael-brown/">XOXO Michael Brown</a></li><li><a href="http://marshallparthenon.com/category/opinion/common-misconceptions/">Common Misconceptions</a></li><li><a href="http://marshallparthenon.com/staff/">Staff</a></li><li><a href="http://marshallparthenon.com/category/editors/">EDITORS</a></li><li><a href="http://marshallparthenon.com/category/reporters/">REPORTERS</a></li><li><a href="http://marshallparthenon.com/category/contributors/">CONTRIBUTORS</a></li><li><a href="http://marshallparthenon.com/contact/">CONTACT</a></li><li><a href="http://marshallparthenon.com/the-parthenon-in-print/">THE PARTHENON IN PRINT</a></li><li><a href="http://marshallparthenon.com/category/video/mutv/">MUTV</a></li><li><a href="http://marshallparthenon.com/mu-report/">MU Report</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://marshallparthenon.com"><img src="http://marshallparthenon.com/wp-content/uploads/2014/11/WEBSITE-HEADER1.jpg" class="headerimage" alt="The student news site of Marshall University" /></a></div><div class="headermedium" style="display:none"><a href="http://marshallparthenon.com#tablet"><img src="http://marshallparthenon.com/wp-content/uploads/2014/11/WEBSITE-HEADER1.jpg" class="headerimage" alt="The student news site of Marshall University" /></a></div><div class="headerlarge"><a href="http://marshallparthenon.com#phone"><img src="http://marshallparthenon.com/wp-content/uploads/2014/11/WEBSITE-HEADER1.jpg" class="headerimage" alt="The student news site of Marshall University" /></a></div><h1 style="display:none">The Parthenon</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 1;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://instagram.com/muparthenon">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/muparthenon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/The-Parthenon/249366612868">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://marshallparthenon.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7376" action="http://marshallparthenon.com/">
			<label for="s7376" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7376" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7376" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://marshallparthenon.com"><img src="http://marshallparthenon.com/wp-content/uploads/2014/11/WEBSITE-HEADER1.jpg" class="headerimage" alt="The student news site of Marshall University" /></a></div><h1 style="display:none">The Parthenon</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://marshallparthenon.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-13947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13947"><a href="http://marshallparthenon.com/category/united-way-package/">United Way Package</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://marshallparthenon.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-13540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13540"><a href="http://marshallparthenon.com/category/sports/weekend-watch/">Weekend Watch</a></li>
	<li id="menu-item-13538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13538"><a href="http://marshallparthenon.com/category/sports/football/">Football</a></li>
	<li id="menu-item-13542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13542"><a href="http://marshallparthenon.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-13539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13539"><a href="http://marshallparthenon.com/category/sports/conference-usa-tournament/">Conference USA Tournament</a></li>
	</ul>
</li>
	<li id="menu-item-13543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13543"><a href="http://marshallparthenon.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-13541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13541"><a href="http://marshallparthenon.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13544"><a href="http://marshallparthenon.com/category/sports/swim-and-dive/">Swim and Dive</a></li>
	<li id="menu-item-13545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13545"><a href="http://marshallparthenon.com/category/sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-13546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13546"><a href="http://marshallparthenon.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="http://marshallparthenon.com/category/life/">LIFE</a>
<ul class="sub-menu">
	<li id="menu-item-12355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12355"><a href="http://marshallparthenon.com/event-calendar/">Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="http://marshallparthenon.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-12088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12088"><a href="http://marshallparthenon.com/category/opinion/column/">COLUMN</a></li>
	<li id="menu-item-12089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12089"><a href="http://marshallparthenon.com/category/opinion/xoxo-michael-brown/">XOXO Michael Brown</a></li>
	<li id="menu-item-13198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13198"><a href="http://marshallparthenon.com/category/opinion/common-misconceptions/">Common Misconceptions</a></li>
</ul>
</li>
<li id="menu-item-1485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1485"><a href="http://marshallparthenon.com/staff/">Staff</a>
<ul class="sub-menu">
	<li id="menu-item-1487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1487"><a href="http://marshallparthenon.com/category/editors/">EDITORS</a></li>
	<li id="menu-item-1486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1486"><a href="http://marshallparthenon.com/category/reporters/">REPORTERS</a></li>
	<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508"><a href="http://marshallparthenon.com/category/contributors/">CONTRIBUTORS</a></li>
</ul>
</li>
<li id="menu-item-1504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1504"><a href="http://marshallparthenon.com/contact/">CONTACT</a></li>
<li id="menu-item-1570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1570"><a href="http://marshallparthenon.com/the-parthenon-in-print/">THE PARTHENON IN PRINT</a></li>
<li id="menu-item-12166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12166"><a href="http://marshallparthenon.com/category/video/mutv/">MUTV</a>
<ul class="sub-menu">
	<li id="menu-item-12179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12179"><a href="http://marshallparthenon.com/mu-report/">MU Report</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage"><div id="content"><div id="contentleft" style="width:950px;"><div class="postarea" style="width:800px;margin:0px auto 0px !important;float:none;"><div class="storycat"><span>Filed under <a href="http://marshallparthenon.com/category/life/" rel="category tag">LIFE</a>, <a href="http://marshallparthenon.com/category/showcase/" rel="category tag">Showcase</a></span></div><h1 id="storyheadline" class="storyheadline">Little time makes big difference</h1><div id="storymeta" class="storymeta"><p> <a href="http://marshallparthenon.com/staff/?writer=Heather%20Barker">Heather Barker</a>, Reporter<span class="storydate"> &bull; <span class="time-wrapper">May 1, 2017</span></span> &bull; <a id="commentslink" class="commentscroll" href="http://marshallparthenon.com/13966/life/little-time-makes-big-difference/#respond">Leave a Comment</a></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle13966' href='#photo'><img src='http://marshallparthenon.com/wp-content/uploads/2017/05/BBBS-7.jpg' alt='Big+sister+Carrie+and+little+sister+Hope+pose+while+doing+yoga+at+Girls%E2%80%99+Day.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle13966 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle13966' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle13966'><img id="imagesingle13966" src="http://marshallparthenon.com/wp-content/uploads/2017/05/BBBS-7.jpg" alt="Big sister Carrie and little sister Hope pose while doing yoga at Girls’ Day." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Big sister Carrie and little sister Hope pose while doing yoga at Girls’ Day.</p><p class='photocreditremodal'><p class="photocredit"><a href="http://marshallparthenon.com/staff/?writer=Heather%20Barker">Heather Barker</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle13966").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle13966]").remodal();
															inst.open();
															var slideshow_area_heightsingle13966 = $('.single-photo-container').height(); 
															var photo_heightsingle13966 = 781;
													
															if (photo_heightsingle13966 < slideshow_area_heightsingle13966 ) {
																var top_marginsingle13966 = (slideshow_area_heightsingle13966 - photo_heightsingle13966)/2;
																$('#imagesingle13966').css("margin-top", top_marginsingle13966);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#4cbb17");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://marshallparthenon.com/staff/?writer=Heather%20Barker">Heather Barker</a></p><p class="photocaption">Big sister Carrie and little sister Hope pose while doing yoga at Girls’ Day.</p></div></div><div class='snoadnetwork '><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2391 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2391';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2391"></div>
<!-- End PublicityClerks Zone 2391 --></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://marshallparthenon.com/13966/life/little-time-makes-big-difference/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmarshallparthenon.com%2F13966%2Flife%2Flittle-time-makes-big-difference%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Little+time+makes+big+difference&amp;url=http%3A%2F%2Fmarshallparthenon.com%2F%3Fp%3D13966" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '13966';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="ab394de761" /><input type="hidden" name="_wp_http_referer" value="/13966/life/little-time-makes-big-difference/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '13966';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="photowrap"><div id='storypageslideshow69953' style='position:relative'><div class="slideshowwrap"><a class='modal-photo69953' href='#slideshow'><img src="http://marshallparthenon.com/wp-content/uploads/2017/05/BBBS-5.jpg" style="width:100%" class="catboxphoto slideshow-photo" /></a><a class='modal-photo69953' href='#slideshow69953'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Slideshow &bull; 5 Photos</div></div></a></div><div class="captionboxmittop"><p class="photocaption">At Girls’ Day, big sister Jordan and little sister Jozlyn try a partner yoga pose. </p></div></div></div><div class="photobottom"></div><div class="clear"></div><div class='remodal remodal-story-image' data-remodal-id='modal-photo69953' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='photo-container69953'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
									<div class="bounce1"></div>
									<div class="bounce2"></div>
									<div class="bounce3"></div>
									</div></div></div><script type='text/javascript'>
								$(document).ready(function() {
									$(function(){
										$('.modal-photo69953').click(function() {
											var inst = $('[data-remodal-id=modal-photo69953]').remodal();
											var photoids = '13987,13990,13991,13992,13993';
											var unique = '69953';
											var storyid = '13966';
											inst.open();
											
											$.ajax({
												url:'/wp-admin/admin-ajax.php',
												type:'POST',
												data:'action=getslideshow&photoids=' + photoids + '&unique=' + unique + '&storyid=' + storyid,
												success:function(results)
													{ $('.photo-container69953').replaceWith(results); }
	           								});
										});
									});
									$('#slideshowwrap69953').hover(function(){
										$('.slideshow-enlarge').css('background', '#4cbb17');
									}, function(){
										$('.slideshow-enlarge').css('background', '#000');
									})
								});
						</script>
<p id='graph2'>Terri Olson was unsure what the next step in her life would be. Adoption had run through her mind but she was unsure if she was ready for that commitment. So she chose the next best thing: becoming a big sister.</p>
<p id='graph3'>Julee Bartram was raised by a single parent. Leah Prichard was young when she had Julee, and Julee’s father was rarely in the picture.</p>
<p id='graph4'>Terri, Leah and Julee all knew they had something missing in their lives.</p>
<p id='graph5'>Over six years ago, Julee was matched with her big Terri and now the two continue to grow their relationship and have become more like family.</p>
<p id='graph6'>“I thought about adopting and I wasn’t quite ready to do that, so I decide</p>
<p id='graph7'>d I really wanted to pour into a child and mentor them and it’s honestly been the biggest blessing of my life,” Terri said.</p>
<p id='graph8'>Julee was 6 years old the first time the two met living in a single-parent home. She said when she first met Terri, she lacked confidence but having Terri mentor her has helped her express herself more and taught her what a good relationship entails.</p>
<p id='graph9'>“Seeing her and her relationship with her husband is very enlightening because I have never been put around that,” Julee said. “Seeing them be close and being able to talk to each other and being in a healthier relationship is nice. When I grow up I want to be able to live that kind of life.”</p>
<p id='graph10'>Julee’s mom, Leah, signed Julee up for Big Brothers Big Sisters to give her a mentor and friend to do activities with on a regular basis, but not only has Prichard seen an impact in her daughter’s life, but she’s seen one in her own.</p>
<p id='graph11'>“At the time that I got Terri involved, I was a drug addict, a legal drug addict,” Prichard said. “I wasn’t the best influence at the time, so (Terri) helped to show her and also me that I didn’t want to be that kind of person. I wanted to be good for Julee so that helped me get clean. I’ve been clean for seven years now but Terri did play an influence in that.”</p>
<p id='graph12'>Stories like Terri’s and Julee’s are common among other matches through Big Brothers Big Sisters who said their lives have been significantly changed.</p>
<p id='graph13'>“I was recently talking to a parent of a boy who has had some trouble in his past and had a lot of family issues and moving around a lot,” said Amy Brewer, enrollment and match support specialist for Big Brothers Big Sisters of the Tri-State. “Just recently his mom came back into his life and they seem more stable and he’s doing so great. His mom had so many great things to tell me about how much they love his big brother and how he’s so important to her son.”</p>
<p id='graph14'>Big Brothers Big Sisters of the Tristate provides one-on-one matches to kids ages 6-14 who may not have adults in their lives that are consistent or who just need an extra role model to hang out with them or help them with homework. Director of Big Brothers Big Sisters of the Tristate Patti Price said the most important thing they do is “matching a child to a volunteer.”</p>
<p id='graph15'>“We provide mentoring services to children who are facing adversity and because of that we are hoping to reach children who perhaps really need a stable friend and someone to provide guidance and friendship in their lives,” Price said. “We feel that by providing that person in a child’s life, that will help strengthen that child and empower them and encourage them so that when they’re older, they’ll make the right decisions and be able to be a good member of society.”</p>
<p id='graph16'>To become a big brother or sister, a person must be 18 years or older and go through an interview, reference checks, a background check and training. Ginny Blake, who is the on-campus representative at Marshall for Big Brothers Big Sisters of the Tristate, is in the process of becoming a big sister, but said working for the organization has already impacted her life.</p>
<p id='graph17'>“I’ve seen the impact that it’s had on the little kids,” Blake said. “Where they were headed beforehand is drastically different from where they end up. I’m not a big sister yet, but any way that I can help a little girl or little boy find their big, still makes me feel like I’m making an impact in the best way that I can.”</p>
<p id='graph18'>Both Brewer and Community Based Enrollment and Match Support Specialist Sarah Brewster said that one aspect of their job that is difficult is volunteers not following through on their commitments and not staying for the full year requirement.</p>
<p id='graph19'>“A lot of the children that we serve, the adults in their lives sometimes aren’t the most trustworthy and they don’t always follow through on commitment,” Brewster said. “Sometimes it’s heart-breaking when the big doesn’t put in all the effort that they can into the relationship. So I want our volunteers to follow through on their commitment they make to them and really try to be a significant part in their lives as often as they can.”</p>
<p id='graph20'>The waiting list for kids wanting big brothers and sisters continues to grow, with 45 boys and 18 girls wanting a match. Without volunteers joining, some kids will give up waiting to be matched or may eventually grow out of the age range.</p>
<p id='graph21'>“There’s not enough guys,” Terri said. “(Julee’s) brother waited for three and a half years and gave up. There’s a lot of boys out there, it’s tough. Women can’t pass on masculinity, only men can.”</p>
<p id='graph22'>Big Brothers Big Sisters of the Tristate runs on grants from United Way and other outlets, but this money is not enough, so the organization hosts various fundraisers throughout the year. These include events such as a bowl-a-thon, a silent auction and a Christmas tree sale.</p>
<p id='graph23'>“We have to continually work on fundraising and fund development,” Price said. “We do our very best, but we don’t often know what the results will be and some years some fundraisers are up and some years some fundraisers are down.”</p>
<p id='graph24'>Anyone interested in volunteering or who wants to become a big brother or sister can call 304-522-2191.</p>
<p id='graph25'><b>Heather Barker can be contacted at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="82e0e3f0e9e7f0b3bbb1c2efe3f0f1eae3eeeeace7e6f7ac">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></b></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://marshallparthenon.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="13966" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a314b64b84" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="153"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://marshallparthenon.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://marshallparthenon.com/category/life/">LIFE</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="http://marshallparthenon.com/13977/life/maier-award-winner-jackson-armstrong/">Maier Award Winner Jackson Armstrong</a></h5><p class="relatedteaser">Marshall University alumnus and administrative secretary in the English Department, Jackson Armstrong, recently became the first place recipient in th...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="http://marshallparthenon.com/13975/life/brian-michael-reed-big-mind-bigger-heart/">Brian Michael Reed: Big Mind, Bigger Heart</a></h5><p class="relatedteaser">Not many people know of the talent that lies between West Virginia’s mountains, but one local artist has art studios in both New York and China.

...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="http://marshallparthenon.com/13973/life/local-nonprofit-seeks-to-rebuild-community/">Local nonprofit seeks to ‘ReBUILD’ community</a></h5><p class="relatedteaser">On a Tuesday night outside an old house on Ninth Avenue, women sat on the porch making crafts, bibles placed around a folding table. Men carried aroun...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="http://marshallparthenon.com/13950/life/comic-book-club-established-at-marshall/">Comic book club established at Marshall</a></h5><p class="relatedteaser">An official Marshall University Comic Book Club was established after their first club meeting Wednesday.

Japanese education major and club preside...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://marshallparthenon.com/13933/life/free-your-footwear-fits-families/" title="Free Your Footwear fits families"><img src="http://marshallparthenon.com/wp-content/uploads/2017/04/FreeYourFootwear2-240x150.jpg" class="catstory-photo" alt="Free Your Footwear fits families" /></a><h5 class="relatedtitle"><a href="http://marshallparthenon.com/13933/life/free-your-footwear-fits-families/">Free Your Footwear fits families</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://marshallparthenon.com/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://marshallparthenon.com/13970/news/empty-bowls-helps-to-fill-stomachs/" title="&#8216;Empty Bowls&#8217; helps to fill stomachs"><img src="http://marshallparthenon.com/wp-content/uploads/2017/04/DSC_0477-240x150.jpg" class="catstory-photo" alt="&#8216;Empty Bowls&#8217; helps to fill stomachs" /></a><h5 class="relatedtitle"><a href="http://marshallparthenon.com/13970/news/empty-bowls-helps-to-fill-stomachs/">&#8216;Empty Bowls&#8217; helps to fill stomachs</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://marshallparthenon.com/13931/news/u-w-r-c-director-discusses-non-profits-with-mu-students/" title="U.W.R.C. Director discusses non-profits with MU students"><img src="http://marshallparthenon.com/wp-content/uploads/2016/02/021016-NMP-United-Way-240x150.jpg" class="catstory-photo" alt="U.W.R.C. Director discusses non-profits with MU students" /></a><h5 class="relatedtitle"><a href="http://marshallparthenon.com/13931/news/u-w-r-c-director-discusses-non-profits-with-mu-students/">U.W.R.C. Director discusses non-profits with MU students</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://marshallparthenon.com/13926/news/huntington-fire-chief-makes-history/" title="Huntington Fire Chief makes history"><img src="http://marshallparthenon.com/wp-content/uploads/2017/04/jan_CMYK-240x150.jpg" class="catstory-photo" alt="Huntington Fire Chief makes history" /></a><h5 class="relatedtitle"><a href="http://marshallparthenon.com/13926/news/huntington-fire-chief-makes-history/">Huntington Fire Chief makes history</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://marshallparthenon.com/13911/news/students-examine-the-social-consequences-of-disease/" title="Students examine the social consequences of disease"><img src="http://marshallparthenon.com/wp-content/uploads/2017/04/Disease-2-240x150.jpg" class="catstory-photo" alt="Students examine the social consequences of disease" /></a><h5 class="relatedtitle"><a href="http://marshallparthenon.com/13911/news/students-examine-the-social-consequences-of-disease/">Students examine the social consequences of disease</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://marshallparthenon.com/13897/news/huntington-honors-holocaust-victims/" title="Huntington honors  Holocaust victims"><img src="http://marshallparthenon.com/wp-content/uploads/2017/04/IMG_0560-2-240x150.jpg" class="catstory-photo" alt="Huntington honors  Holocaust victims" /></a><h5 class="relatedtitle"><a href="http://marshallparthenon.com/13897/news/huntington-honors-holocaust-victims/">Huntington honors  Holocaust victims</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://marshallparthenon.com/13970/news/empty-bowls-helps-to-fill-stomachs/#photo'><img src='http://marshallparthenon.com/wp-content/uploads/2017/04/DSC_0477-475x316.jpg' id='grow-stb13970'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Little time makes big difference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13970').mouseenter(function() {
   											$('#grow-stb13970').removeClass('shrink');
   											$('#grow-stb13970').removeClass('grow');
   											$('#grow-stb13970').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13970').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="http://marshallparthenon.com/13970/news/empty-bowls-helps-to-fill-stomachs/">&#8216;Empty Bowls&#8217; helps to fill stomachs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://marshallparthenon.com/13931/news/u-w-r-c-director-discusses-non-profits-with-mu-students/#photo'><img src='http://marshallparthenon.com/wp-content/uploads/2016/02/021016-NMP-United-Way-292x475.jpg' id='grow-stb13931'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Little time makes big difference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13931').mouseenter(function() {
   											$('#grow-stb13931').removeClass('shrink');
   											$('#grow-stb13931').removeClass('grow');
   											$('#grow-stb13931').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13931').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="http://marshallparthenon.com/13931/news/u-w-r-c-director-discusses-non-profits-with-mu-students/">U.W.R.C. Director discusses non-profits with MU students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://marshallparthenon.com/13926/news/huntington-fire-chief-makes-history/#photo'><img src='http://marshallparthenon.com/wp-content/uploads/2017/04/jan_CMYK-475x388.jpg' id='grow-stb13926'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Little time makes big difference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13926').mouseenter(function() {
   											$('#grow-stb13926').removeClass('shrink');
   											$('#grow-stb13926').removeClass('grow');
   											$('#grow-stb13926').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13926').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="http://marshallparthenon.com/13926/news/huntington-fire-chief-makes-history/">Huntington Fire Chief makes history</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://marshallparthenon.com/13911/news/students-examine-the-social-consequences-of-disease/#photo'><img src='http://marshallparthenon.com/wp-content/uploads/2017/04/Disease-2-475x316.jpg' id='grow-stb13911'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Little time makes big difference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13911').mouseenter(function() {
   											$('#grow-stb13911').removeClass('shrink');
   											$('#grow-stb13911').removeClass('grow');
   											$('#grow-stb13911').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13911').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="http://marshallparthenon.com/13911/news/students-examine-the-social-consequences-of-disease/">Students examine the social consequences of disease</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://marshallparthenon.com/13897/news/huntington-honors-holocaust-victims/#photo'><img src='http://marshallparthenon.com/wp-content/uploads/2017/04/IMG_0560-2-475x317.jpg' id='grow-stb13897'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Little time makes big difference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13897').mouseenter(function() {
   											$('#grow-stb13897').removeClass('shrink');
   											$('#grow-stb13897').removeClass('grow');
   											$('#grow-stb13897').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13897').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="http://marshallparthenon.com/13897/news/huntington-honors-holocaust-victims/">Huntington honors  Holocaust victims</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://marshallparthenon.com/13857/news/w-va-becomes-29th-state-to-pass-medical-cannabis-law/#photo'><img src='http://marshallparthenon.com/wp-content/uploads/2017/04/Jim-Justice--475x385.jpg' id='grow-stb13857'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Little time makes big difference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13857').mouseenter(function() {
   											$('#grow-stb13857').removeClass('shrink');
   											$('#grow-stb13857').removeClass('grow');
   											$('#grow-stb13857').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13857').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="http://marshallparthenon.com/13857/news/w-va-becomes-29th-state-to-pass-medical-cannabis-law/">W.Va. becomes 29th state to pass medical cannabis law</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://marshallparthenon.com/13847/news/mu-masterdating/#photo'><img src='http://marshallparthenon.com/wp-content/uploads/2017/04/IMG_3152-475x267.jpg' id='grow-stb13847'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Little time makes big difference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13847').mouseenter(function() {
   											$('#grow-stb13847').removeClass('shrink');
   											$('#grow-stb13847').removeClass('grow');
   											$('#grow-stb13847').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13847').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="http://marshallparthenon.com/13847/news/mu-masterdating/">Masterdating kicks off Sex Week</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://marshallparthenon.com/13815/news/huntington-citizens-strive-for-success/#photo'><img src='http://marshallparthenon.com/wp-content/uploads/2017/04/habc-475x316.jpg' id='grow-stb13815'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Little time makes big difference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13815').mouseenter(function() {
   											$('#grow-stb13815').removeClass('shrink');
   											$('#grow-stb13815').removeClass('grow');
   											$('#grow-stb13815').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13815').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="http://marshallparthenon.com/13815/news/huntington-citizens-strive-for-success/">Huntington citizens strive for success</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://marshallparthenon.com/13814/news/marshall-reacts-to-justices-decision-to-veto-w-va-budget/#photo'><img src='http://marshallparthenon.com/wp-content/uploads/2017/03/FullSizeRender-475x310.jpg' id='grow-stb13814'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Little time makes big difference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13814').mouseenter(function() {
   											$('#grow-stb13814').removeClass('shrink');
   											$('#grow-stb13814').removeClass('grow');
   											$('#grow-stb13814').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13814').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="http://marshallparthenon.com/13814/news/marshall-reacts-to-justices-decision-to-veto-w-va-budget/">Marshall reacts to Justice’s decision to veto W.Va. budget</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://marshallparthenon.com/13781/news/gilbert-visits-richmond-to-pay-respects-to-john-marshall/#photo'><img src='http://marshallparthenon.com/wp-content/uploads/2017/04/Gilbert-and-Jarvis-at-Grave-Site-475x374.jpg' id='grow-stb13781'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Little time makes big difference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13781').mouseenter(function() {
   											$('#grow-stb13781').removeClass('shrink');
   											$('#grow-stb13781').removeClass('grow');
   											$('#grow-stb13781').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13781').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="http://marshallparthenon.com/13781/news/gilbert-visits-richmond-to-pay-respects-to-john-marshall/">Gilbert visits Richmond to pay respects to John Marshall</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#4cbb17");
					$('.stb_right').css("border-color", "#4cbb17");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#4cbb17");
					$('.stb_left').css("border-color", "#4cbb17");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<SCRIPT LANGUAGE="JavaScript1.1" SRC="http://www5.smartadserver.com/call/adj/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?[countgo]"></SCRIPT>
<NOSCRIPT><a href="http://www5.smartadserver.com/call/jumpi/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?" target="_blank">
<img src="http://www5.smartadserver.com/call/adi/579671/4528114/Parthenon.refuel_agency/728x90/[timestamp]/no?" border="0"></a></NOSCRIPT>
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://marshallparthenon.com">The Parthenon</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://instagram.com/muparthenon">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/muparthenon">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/pages/The-Parthenon/249366612868">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Marshall University</p></div><div class="footersearch">	<form method="get" id="searchform3472" action="http://marshallparthenon.com/">
			<label for="s3472" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3472" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3472" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-170"><a href="/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-1497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1497"><a href="http://marshallparthenon.com/category/news/">NEWS</a></li>
	<li id="menu-item-1498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1498"><a href="http://marshallparthenon.com/category/sports/">SPORTS</a></li>
	<li id="menu-item-1499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1499"><a href="http://marshallparthenon.com/category/opinion/">OPINION</a></li>
	<li id="menu-item-1500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1500"><a href="http://marshallparthenon.com/category/life/">LIFE</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="http://marshallparthenon.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://marshallparthenon.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://marshallparthenon.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-54483505-3', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-27034115-1']);
			_gaq.push(['_setDomainName', 'schoolnewspapersonline.com']);
			_gaq.push(['_setAllowLinker', true]);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

		
		<script type="text/javascript">
			var _qevents = _qevents || [];
			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();
			_qevents.push({
				qacct:"p-4cxIHKSGnRsZg"
			});
		</script>
		<noscript>
			<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-4cxIHKSGnRsZg.gif" border="0" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript> 

	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://marshallparthenon.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://marshallparthenon.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/marshallparthenon.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marshallparthenon.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/marshallparthenon.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marshallparthenon.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://marshallparthenon.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div></body></html>